Announcement

Collapse
No announcement yet.

Unexpected changes in speaker settings.

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Unexpected changes in speaker settings.

    I've been using the AB8SS plugin for a couple of weeks now and have a problem that has driving me crazy. For no apparent reason, while I'm listening to music using J River Media Center, the speakers settings will change.

    For example, my wakeup script starts playing music at 6:00am using just the Bedroom speakers at a very soft volume setting. After about 15 minutes (sometimes more, sometimes less, sometime not at all), all the inside speakers turn on and the volume is raised. As you can envision, this is quite disturbing to everyone in the house given how early it is. Yesterday, I was listening to music in the Media Room in the afternoon and the same thing happened.

    In looking at the log, no event or other action is triggering the change in settings. When the settings do change like this, it's always to the same configuration - all inside speakers - so it seems unlikely that an "all on" is somehow being sent. If it was, the outside speakers would also be turned on which is why I suspect it has something to do with the plug in combined with the J River software.

    I'm going to continue playing with it to try and narrow down the issue, but was hoping that someone else may know why this is happening.
    Regards, Bob

    #2
    Itanic,

    Do you have the X10 receiver hooked to the AB8SS? Is it possible that some spurious X10 or noise is causing the unit to turn on the speakers?

    As for the volume level change, the only thing in the AB8SS that can account for the raising of volume would be the turning off of other relays. (More speakers on = lower volume).

    As for the plug-in having trouble with the J River software, I don't have any insight on that. You could, of course, disconnect the serial cable to the AB8SS and let it run in a fixed configuration for a few days to see if the speaker relays change.

    --David

    Comment


      #3
      No X-10 connected to the AB8SS. Over the weekend, I had music playing most of the day without a problem and have not been able to repeat the problem since. I did reboot and maybe this cleared out something that was causing the problem.
      Regards, Bob

      Comment


        #4
        Itanic,

        Can you give me more info on the J River Media Center? Does that involve a plug-in? If you check your device list in display all mode, can you see if the speaker relay addresses are shared with any other devices? Is there any chance that some stray IR is triggering changes? Those are my only ideas at the moment.

        --David

        Comment

        Working...
        X