Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Need script for HS 2.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need script for HS 2.0

    I am new to Homeseer and made the decision to start with HS 2.0 Beta. I would like to try the WAF NetcallerID script with Beta 2.0 but it isn't available on the downloader. Could someone please point me to where I could download it and how to install it,

    thanks

  • #2
    It will not be put in the updater until the author asks HS to put it there when they are sure it will at least run in HS2.0. Here's a quote from the author in a post yesterday.

    I haven't had a chance to put HS2 on a machine yet, so can't confirm anything.
    -Rupp
    sigpic

    Comment


    • #3
      Thanks Rupp, I have spent countless hours in the last couple of weeks triying to learn about Homeseer, but HS 2.0 has compounded the problems with my learning curve.

      Do you or anyone else have any sugestions of a different plugin or script to anounce the name of the caller using the Netcallerid boxes that will run under HS 2.0 ?

      Thanks in advance

      Comment


      • #4
        I would go ahead and try the script. I've read at least one thread where a user is successfully using the script with HS2.0
        -Rupp
        sigpic

        Comment


        • #5
          Rupp, I would try it, If i could find where to download it from?

          Comment


          • #6
            The only place I know to download this is using the 1.7 updater.
            -Rupp
            sigpic

            Comment


            • #7
              Yes, I may have to reinstall HS 1.7 to download it, or just wait and see if the developer test it and goes into the 2.0 updater.

              Comment


              • #8
                I use http://board.homeseer.com/showthread...tor#post649181

                It is not a plugin, nor script but a stand alone application. It will do the announceing of calls. The HS hook broke with 2.0 but I expect it will get figured out as the source is available....

                Comment


                • #9
                  Rene,

                  Drop me a line (david@retroscape.com) and I'll send you a copy of the package that's placed in the HS 1.7 updater. As Rupp mentioned (Thanks, Greg!), I've just been too swamped to put HS2 on a machine, although Tink was hassling me about it just yesterday. But, I've gotta finish a couple of projects around here before I get clobbered by SWMBO.

                  Have a great weekend!

                  --David

                  Comment


                  • #10
                    Your welcome David. BTW I finally got my order in for the AVS8X8. Is Ray a fast shipper?
                    -Rupp
                    sigpic

                    Comment


                    • #11
                      FYI, I just tried WAF NetCallerID with HS 2.0 and it worked just fine, at least with initial testing anyway.
                      HS: 2.5.0.60
                      Environment: Virtual XP as guest in VMWare Server running under Win 7
                      Plug-ins: MLHSPlugin|RCS Serial Thermostat|UltraLog|UltraMon|
                      Misc: 303 Devices, 313 Events, 68+ Scripts

                      HSeer: 3.0.0.54
                      Environment: Virtual XP as guest in VMWare Server running under Win 7
                      Plug-ins: BLGData|BLRF|BLRadar|BLRandom|BLSpeech
                      UltraM1G3|UltraECM3|UltraMon3|UPBSpud|Z-Wave
                      Misc: 148 Devices, 116 Events, 9+ Scripts (so far, still converting)

                      Comment


                      • #12
                        Jstaab,

                        Thanks for the testing results!

                        --David

                        Comment


                        • #13
                          Mine was working under 2.0 (one of the few things, just guess I am too eclectic for now), back to 1.7, but 2.0 was fun trying it out.


                          ~Bill

                          Comment


                          • #14
                            David, I tried e-mailing you at david@retroscape.com and it came back as undeliverable. you may want to check your e-mail.

                            In the mean time I downloaded your script on a computer with 1.7 and copied it over to HS 2.0. So far so good.

                            Thanks

                            Comment


                            • #15
                              Rene,

                              Glad you were able to get a copy of the script. Sorry you weren't able to contact me; I haven't had any trouble receiving E-mail from any other source. Isn't that weird?

                              Bill,

                              Thanks for testing!

                              Be well, gents!

                              --David

                              Comment

                              Working...
                              X