Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

I have had WAF Net working fine but now...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I have had WAF Net working fine but now...

    It has been working with HS2 fine and now I get this error.. Anyone point me in the right direction?
    8/17/2005 9:59:55 PM - Error - Running script, script run or compile error in file: WAF-NetCallerID-Sample-CID-Processing.vbs76:Path not found in line 304 More info: Path not found

    Update: It seems my folder Phone-Call-List and it's contents dissapeared out of nowhere.... This is strange. I copied and pasted out of my Old HS version and the error is gone..
    Last edited by pp; August 17th, 2005, 09:17 PM.

  • #2
    PP, great job finding the resolution!

    I'm noting HS2 strangeness, too.

    --David

    Comment


    • #3
      Thanks Dave,
      Have you had something like that happen? This is the second time that folder vanished....

      Comment


      • #4
        The only files I have had disappear have been my startup and shutdown scripts during HS2 updates. But, my other files and folders (to my knowledge) have remained intact.

        --David

        Comment


        • #5
          Okay, I will have to keep an eye on it. I must have unadvertantly did something.

          Comment


          • #6
            PP, Just in case you're wondering, the WAF-NetCallerID script has no file deleting capability at all.

            --David

            Comment


            • #7
              True but I was thinking it might be another file that I have running with it. The Archive Log FIle...

              Comment

              Working...
              X