Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

NetCallerID box question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NetCallerID box question

    Greetings All !

    I've had my NetCallerID box for about 6 weeks now, I think. But now I suspect it isn't working right.

    (I had to move it... and the Serial-to-USB cable it is on... to another PC about two weeks ago. I've been struggling, trying to get this PC to recognize the Serial-to-USB cable. I'm now thinking of getting a PCI serial expansion board. But meanwhile, it occurred to me that the NetCallerID box should probably still show SOMETHING on the LED during all of this!)

    Tell me... if you plug JUST the power into the NetCallerID box shouldn't SOMETHING pop-up on the LED ? Shouldn't you be able to press key-combinations in order to configure it ? (The docs suggest so, but I'm not sure.)

    My LED stays blank and the red light stays constantly on.

    Thanks!

    -= Dave =-

  • #2
    Originally posted by DR4296
    Greetings All !

    I've had my NetCallerID box for about 6 weeks now, I think. But now I suspect it isn't working right.

    (I had to move it... and the Serial-to-USB cable it is on... to another PC about two weeks ago. I've been struggling, trying to get this PC to recognize the Serial-to-USB cable. I'm now thinking of getting a PCI serial expansion board. But meanwhile, it occurred to me that the NetCallerID box should probably still show SOMETHING on the LED during all of this!)

    Tell me... if you plug JUST the power into the NetCallerID box shouldn't SOMETHING pop-up on the LED ? Shouldn't you be able to press key-combinations in order to configure it ? (The docs suggest so, but I'm not sure.)

    My LED stays blank and the red light stays constantly on.

    Thanks!

    -= Dave =-
    Hi Dave,

    When I plug mine in, the LED Flashes and the LCD displays the number of calls. If I press the Prev key, the LCD scrolls with CID info.

    Sounds like a defective unit, was it working before the move?

    You can test the CID outside of HS with hyperterm, I think @ 4800 baud. You should get the CID info when a call comes in with CID.

    Darrell

    Comment


    • #3
      Thanks!

      Thanks for the info.

      Yes, it was working before the move! But I think it's because we may be experiencing power surges here, lately, every time a storm moves through. I've got everything on surge protectors, but I can't explain otherwise why so much stuff is failing.

      Both my garage door openers went on-the-fritz earlier this week too.

      My electric company offers whole-house surge-protection for just $5 per month. I think I'm going to sign up for that.

      Meanwhile, I guess I'm in the market for another NetCallerID box. <sigh>

      Thanks!

      -= Dave =-

      Comment

      Working...
      X