Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

License Issue with WAF NetCallerID Plugin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • License Issue with WAF NetCallerID Plugin

    A couple of months ago I downloaded the WAF NetCallerID plug-in to look at what it does as part of the trial period. My trial period then expired.

    I purchased and received my NetCallerID hardware device today and installed it. I ordered the plugin through the HomeSeer site and re-downloaded the plug-in.

    I have recieved a license key and License ID and Password from HomeSeer.

    The WAFNetCallerID plugin does not appear in my list of interfaces on the setup page and my log shows the following:

    6/6/2006 10:23:34 PM WAF-NetCallerID The trial period for WAF-NetCallerID Interface (WAF-NetCallerID) is over. Please register it to continue using it. (1)
    6/6/2006 10:23:34 PM WAF-NetCallerID If you are no longer interested in this script, simply remove the references to it
    6/6/2006 10:23:34 PM WAF-NetCallerID in your STARTUP.TXT and SHUTDOWN.TXT scripts, and restart HomeSeer. Thank you for trying it!

    Can someone please explain to me how to license the plug-in so I can get it working?

    Thanks for your help...

    Brooke Strohman

  • #2
    You should be able to select Edit > setup from the HS GUI Then select the phone tab. Under the heading "License Status" select Edit Licenses. At the bottom you should see Script License Information. Then select the Online button beside Waf-NetcallerID to enter your registration information.
    -Rupp
    sigpic

    Comment


    • #3
      I forgot to mention that I am using HomeSeer Standard Edition 2.0.2041.0.

      When I go to the following page:
      http://localhost:81/hslf?bShowAll=True

      The plug-in does not appear in the Script License Information section.

      Any ideas?

      Thanks

      Brooke

      Comment


      • #4
        Did you try what I suggested?
        -Rupp
        sigpic

        Comment


        • #5
          I followed your steps and I do not have the WAF NetCallerID plug-in listed under the Scripts License Information Section at the bottom.

          Is there some manual process that I can do to get the Plug-In to appear there?

          I have tried downloading it a few times now, but it will not show in the list...

          Comment


          • #6
            Ok, after reading some similar posts that talk about the Script Licensing topic, it seems that I need a WAFNetCallerID.lf file located in my Config folder. I do not have this file. HomeSeer 2 seems to look in this folder for any *.lf files to determine what is installed.

            Does anyone know how to get this .lf file in the config folder for WAFNetCallerId?

            Any help would be appreciated.

            Thanks

            Comment


            • #7
              Problem solved. It turns out that several weeks ago I must have removed all of the WAF NetCallerID files to uninstall it and deleted the WAF-NetCallerID.lf file from the config folder. I was able to recover it from my Recycle bin and then re-started HomeSeer2. The Script then showed up in the Script License Information section of the License Information Page. I then registered it using the online button and all is working now.

              Comment

              Working...
              X