Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Install Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Install Issue

    I just installed this via the updater and having some issues HS2.0. I have the netcallerID on COM2. I followed all the instructions and now getting this message in the log:

    6/29/2006 11:05:18 PM WAF-NetCallerID This script has not yet been properly set-up. Please run the hs_install function of this script or manually edit C:\Program Files\HomeSeer 2\config\WAF-NetCallerID.ini
    6/29/2006 11:05:18 PM WAF-NetCallerID Please edit the InstallDone parameter to True when you have finished editing your INI file.

    Here is the .ini:

    [Settings]
    InstallDone=False
    i_com_port=1
    i_hsp_installed=0
    i_call_external_script=1
    i_com_port_resource=1
    i_cid_reversed=1
    i_cid_comma_delimiter=1
    i_enable_logging=1
    s_script_name=WAF-NetCallerID-Sample-CID-Processing.vbs
    s_function_name=process_ncid_data
    i_com_port_resource=1


    Any thoughts??
    I've restarted several times...

  • #2
    Real quick, i see that the com port on your ini is set to com 1, you said you have it installed on com 2.
    Marty
    ------
    XPpro SP3 /w HS Standard 2.5.0.80, HSTouch Server - 1.0.0.70, HSTouch Client 1.0.0.73 HSTouch Android - 1.0.0.2, HSTouch iPhone - 1.0.0.2
    Playing with HS3 a bit but it's just play at this point.

    Comment


    • #3
      Sorry, It is on COM1. Do I have to install some type of drivers for the callerID? Is it plug and play or is there any port configuration prior to running the script?

      Comment


      • #4
        Do you also need a modem as well? What's the sense of the serial port if you need it attached to a modem??????????????????

        Comment


        • #5
          No, you don't need a modem as well. Perhaps the install got gummed up. Were i you i'd just run the install again.
          Marty
          ------
          XPpro SP3 /w HS Standard 2.5.0.80, HSTouch Server - 1.0.0.70, HSTouch Client 1.0.0.73 HSTouch Android - 1.0.0.2, HSTouch iPhone - 1.0.0.2
          Playing with HS3 a bit but it's just play at this point.

          Comment


          • #6
            Hi, bmora,

            I'm not sure why your install didn't complete, but I can tell you the source of the error message you're getting is directly related to "InstallDone=False". Please change it to "InstallDone=True".

            Are the rest of your settings in the INI correct? It appears from what you have posted that the NetCallerID unit is attached to COM1, you do not have HomeSeer Phone activated, you wish to have WAF-NetCallerID process your Caller-ID with the included sample scripts, and you'd like to log the calls. Is this all correct?

            There are no drivers needed to use the NetCallerID box.

            Please let me know if I can help further,

            --David

            Comment

            Working...
            X