Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Anyone getting this error ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone getting this error ?

    Hey Guys,

    Running HS2:1984 build with the latest xAP plugin.

    Anyone seen this error before in the Homeseer 2 log?

    01/10/2005 21:59:51 ~!~Warning~!~In event #1 callback for plug-in xAP Conduit, object removed, error: The callee (server [not server application]) is not available and disappeared; all connections are invalid. The call may have executed. Source: mscorlib
    I get this error and also a popup which says...

    Run-time error '-2147417843(8001010d)':
    Automation error
    An outgoing call cannot be made since the applicationis dispatching an
    input-synchronous call.
    Once this happens, the xAP plugin stops receiving messages from xAP and the only way to get it working is to restart HS2. The timing for it seems to be random.. sometimes it will go a whole 24hours before crashing, other times it will do it in quick succession.

    My whole system is now based around xAP and this error is killing me. Any help appreciated.

    Marc

  • #2
    I get the same error and xAP is my main reason for running HS. So I am staying back with 1.7 till all the ver. 2 bugs get worked out of HS and xAP plugin.

    I am also having trouble with HS2 locking up during shutdown after I add in plug-in variables that fire off events in HS.

    Comment


    • #3
      BUMP!

      I'm seeing this in log as well. Although I get a differant run-time error pop-up. I have recently switched to 2032 and wonder if this could be the cause.

      Any one else seeing this?

      Comment


      • #4
        Don't know if it'll help you, but I did find the reason I kept getting the error.

        After lots of trial and error I tracked it down to a plugin. I actually rebuilt an empty Homeseer system and added devices, events, plugins etc one by one. I finally tracked it down to UltraMon. Every time I added that plugin, I got the error with xAP.

        James, the guy that writes the xAP plugin was going to look into it.. don't know how far he got. I ended up just disabling UltraMon. xAP has not failed since.

        Comment


        • #5
          I'm not using ultramon.

          Plugins used: Smarthome Powerlinc USB,MRB1WireTemperature, xAP Conduit, DooMotion, Touchpad, AC RP Processor.

          Comment


          • #6
            It's probably worth you disabling all plugins except the xAP one, leave it an hour.. if it doesn't fail, add one plugin back in.. wait an hour.. and so on. That's how I found out UltraMon was my problem.

            Cheers

            MArc

            Comment


            • #7
              My original problem is now resolved, thanks to the latest version of UltraMon.

              Comment

              Working...
              X