Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Problems with Xap Conduit

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with Xap Conduit

    HI,

    I'm using the last version of XapConduit in Homeseer in one computer and MCSOneWire ( 1.8.6) on a other computer. Everything's fine. But if i Plug a DS2408 LCD driver ( Dallas application Note Version), i get the message :

    <TABLE cellSpacing=2 cellPadding=0 width="100%" border=0><TBODY><TR><TD class=LOGDateTime1 noWrap align=left>15/01/2006 12:15:14 </TD><TD class=LOGType1 align=left colSpan=3>xAP Conduit </TD><TD class=LOGEntry1 align=left colSpan=8>xAP message mcs.OneWire.P4(Homeseer.Event)</TD></TR><TR><TD class=LOGDateTime0 noWrap align=left>15/01/2006 12:15:14 </TD><TD class=LOGType0 align=left colSpan=3>xAP Conduit </TD><TD class=LOGEntry0 align=left colSpan=8>Updated tmp mcs.onewire.p4</TD></TR><TR><TD class=LOGDateTime1 noWrap align=left>15/01/2006 12:15:14 </TD><TD class=LOGType1 align=left colSpan=3>xAP Conduit </TD><TD class=LOGEntry1 align=left colSpan=8>Incoming message Stage 2 - Post header extraction and Iam ignore</TD></TR><TR><TD class=LOGDateTime0 noWrap align=left>15/01/2006 12:15:14 </TD><TD class=LOGType0 align=left colSpan=3>xAP Conduit </TD><TD class=LOGEntry0 align=left colSpan=8>xAP message mcs.OneWire.P4(Homeseer.Event)</TD></TR><TR><TD class=LOGDateTime1 noWrap align=left>15/01/2006 12:15:14 </TD><TD class=LOGType1 align=left colSpan=3>xAP Conduit </TD><TD class=LOGEntry1 align=left colSpan=8>Updated tmp mcs.onewire.p4</TD></TR><TR><TD class=LOGDateTime0 noWrap align=left>15/01/2006 12:15:14 </TD><TD class=LOGType0 align=left colSpan=3>xAP Conduit </TD><TD class=LOGEntry0 align=left colSpan=8>Incoming message Stage 2 - Post header extraction and Iam ignore</TD></TR></TBODY></TABLE>

    over and over again, though i can sen text to the display locally using MCSOneWire.

    Note if i use MCS Xap i get the message :


    <TABLE cellSpacing=2 cellPadding=0 width="100%" border=0><TBODY><TR><TD class=LOGDateTime0 noWrap align=left>15/01/2006 12:24:26 </TD><TD class=LOGType0 align=left colSpan=3>mcsXap </TD><TD class=LOGEntry0 align=left colSpan=8>ClientRequest Line 1850 Type mismatch</TD></TR><TR><TD class=LOGDateTime1 noWrap align=left>15/01/2006 12:24:26 </TD><TD class=LOGType1 align=left colSpan=3>mcsXap </TD><TD class=LOGEntry1 align=left colSpan=8>xapASP FormatScreen [2 Line 1610 Object variable or With block variable not set</TD></TR><TR><TD class=LOGDateTime0 noWrap align=left>15/01/2006 12:24:29 </TD><TD class=LOGType0 align=left colSpan=3>mcsXap </TD><TD class=LOGEntry0 align=left colSpan=8>ClientRequest Line 1850 Type mismatch</TD></TR><TR><TD class=LOGDateTime1 noWrap align=left>15/01/2006 12:24:29 </TD><TD class=LOGType1 align=left colSpan=3>mcsXap </TD><TD class=LOGEntry1 align=left colSpan=8>xapASP FormatScreen [2 Line 1610 Object variable or With block variable not set</TD></TR></TBODY></TABLE>


    Any Ideas ?

    thanks

    Bachelet claude
Working...
X