No announcement yet.

Ocelot IR not consistant with multiple IR commands

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

    Ocelot IR not consistant with multiple IR commands

    Is there any known issue with being able to issue several IR commands in sequence. I have an AV Power Evenrt that issues IR signals for the TV, AV Amp and Cable power. If I have all the IR issued from one command line via the Homeseer Event IR Action only 2 of the three IR signals are issued. (TV,Power,Cable,Power,AV_Amp,Power_On)

    All the individual IR commands work if I execute them from the IR setup screen or do them individually in an event.

    I have also tried it via script via the Hs.sendIR command and each with its own hs.sendIR with hs.waitsecs in between them. It acts the same way only 2 devices turn on.

    hs.sendir "TV,Power"
    hs.waitsecs 2
    hs.sendir "Cable,Power"
    hs.waitsecs 2
    hs.sendir "AV_Amp,Power_On"

    I have even tried 2 in the event action and one then in the event script.

    Any Ideas?

    Here is my system Configuration:
    HomeSeer 2 version, Dell 530S AMD dual core, 3GB Memory 300GB drive, Vista
    Hardware: Ocelot (Secu16,Secu16 IR 1024Mem), Z-Troller, Z Lamp Modules, (3) Z HSM100 Sensors, (1) ZIR000 Sensor, (8) x10 motion Sensors
    Plugins: AC-RF2, Applied Digital Ocelot, CM11A, RokuSeer, ROC-Rnd and WebCam
    AV - Denon 4306, Totem speakers, TV - Pioneer Pro-110FD, Projector - Panasonic AE1000U, Panasonic BD10A DVD/BD, XBox
    Last edited by rich_jones123; February 26, 2008, 10:26 AM. Reason: Add Software/Hardware Environment

    Which Ocelot plugin are you using? The HomeSeer plugin or the ADIOcelot plugin? Which build of the plugin are you using? Have you tried changing the order and see if it's always the first 2?
    💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products


      Its the HomeSeer ADO plugin version but it also does it with ADIOcelot. Ive tried both of them.
      I have tried re-ordering them to no avail but it does seem to be the first 2 that execute but not always.

      I recently rebuilt my entier HomeSeer computer, went from a Via Mini-Itx runng XP to the new Dell, Vista Machine.
      The problem has happned on both.
      I also totally installed HS from scratch and rebuilt all the events and added the devices.
      I use a KeySpan 4 port USB to Serial to talk to the Ocelot but have had no issues with IR matching, relays or digial inputs on the Ocelot.
      At this point the only thing in common is the KeySpan and the Ocelot.
      Last edited by rich_jones123; February 26, 2008, 12:07 PM.