No announcement yet.

Migrating HS 1.7 to 2; Relay outs not working

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

    Migrating HS 1.7 to 2; Relay outs not working

    Just loaded HS with the ADIOcelot v1.14.0.3 plugin. All my inputs work but I can't get the relays to close.

    I reloaded HS v1.7, and the relays worked fine from there. I ran the ADI CPUXA program, and was able to manually control the relays there too. Ran HS 2.2, and again was not able to operate the relays, even though the inputs were working just fine! I am trying to operate the relays with the "On" & "Off" buttons in the 'control' column of the Device List screen.

    Attached are the screen shots of the config panel for the plugin, for both the 'variables' and 'I/O' sections. I also attached the config panel from HS v1.7 to show how I configured it there.

    Any feedback would be greatly appreciated,

    Attached Files

    Relay Problem soved

    had to select ADIOcelot config in setup. Found it in another thread.