Announcement

Collapse
No announcement yet.

Cannot enter IR!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot enter IR!

    I am using Applied Digital Ocelot plugin and I'm trying to learn my IR into Homeseer. I have an Ocelot and a SECU16-IR. I have been trying to use the Homeseer IR configuration page. I have entered the device and signal names, save and restarted homseer. When I press the "learn" button, I get the "pop up" window (point original remote...). I then point the remote towards the Ocelot IR window and when I press the button, I see the amber light flash, followed by three green flashes. The indicator light next to the device name on the HS IR config page never lights, indicating it has recorded the signal. I have tried entering the remote control signal before and after pressing OK on the "pop up". Any suggestions? Thanks

  • #2
    I have the same setup as you. have you tried sending the IR command from HS anyway? I seem to remember that the indicator on the HS IR page doesn't change even after it has learned the IR command (bug?).
    Plugins:
    BLLogMonitor, BLGarbage, BLBackup, BLOutGoingCalls, BLUps, BLRfid, JvEss, DooMotion, Applied Digital Ocelot, AC RF Processor, UltraMon, PJC AVR 430, UPB, Rain8net, DSC Panel, JRiver Media center, Windows Media Player, SageMediaCenter, SnevlCID, MCSTemperature.

    Comment


    • #3
      These "light" icons on the page do not work. If the command was learned the popup will dismiss.
      -Rupp
      sigpic

      Comment


      • #4
        Thanks, No I have not tried it. I will do so this evening.

        Comment


        • #5
          Just a note to update my post regarding learning IR. I discovered on the ADI message board that the Ocelot cannot learn IR if there is no program loaded. I had to load a "dummy" program and it worked just fine. I also discovered that the bottom zones on my SECU 16IR do not work. That just added to the confusion! Thanks for your help.

          Comment

          Working...
          X