Announcement

Collapse
No announcement yet.

Loosing my mind.....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Loosing my mind.....

    4/19/2015 7:45:13 PM Ocelot Initializing Ocelot on COM port 5
    4/19/2015 7:45:15 PM Ocelot Error, Ocelot Plug-in, Timeout looking for CPU-XA/Ocelot
    4/19/2015 7:45:17 PM Ocelot Error, Ocelot Plug-in, Timeout looking for CPU-XA/Ocelot
    4/19/2015 7:45:23 PM Error Initializing interface: Applied Digital Ocelot-Timeout from CPU-XA/Ocelot

    I have tried (2) different 'USB to Serial' Devices to try and get the Ocelot up and running. I'm seeing the driver loaded properly, and a comm port established. Yet, I see no love from Homeseer 2. I have tried both the Applied Digital Ocelot & ADIOcelot plugins. Michael's plugin never shows the config webpage, and the HS plugin seems to get me further, but still I don't get the SECU16i to populate.

    Suggestions...??

  • #2
    The messages are telling you that the Ocelot is not responding on COM5. The PC interface, cable, or Ocelot are players in the transaction. Try another serial device on COM5, try a different cable (null modem cable has pins reversed from standard cable), try Ocelot on a different computer.

    Assure HS is running as administrator as PC resources cannot be accessed from standard user. For USB/Serial adapters I prefer those with FTDI chipset because they are well supported by various OSs.

    Comment


    • #3
      Thanks Michael, I'll keep messing with it.

      Comment


      • #4
        different cable, different com port...

        4/20/2015 2:44:28 PM Ocelot Ocelot Plug-in, Version 2.5.52
        4/20/2015 2:44:28 PM Ocelot Initializing Ocelot on COM port 4
        4/20/2015 2:44:30 PM Ocelot Error, Ocelot Plug-in, Timeout looking for CPU-XA/Ocelot
        4/20/2015 2:44:30 PM Ocelot Ocelot Plug-in, Found CPU-XA/Ocelot
        4/20/2015 2:44:31 PM Ocelot Ocelot IR size: 1024
        4/20/2015 2:44:33 PM Error Initializing interface: Applied Digital Ocelot-Timeout from CPU-XA/Ocelot
        4/20/2015 2:44:33 PM Plug-In Finished initializing plug-in Applied Digital Ocelot

        then I close and restart HS and get this:

        4/20/2015 2:48:06 PM Ocelot Initializing Ocelot on COM port 4
        4/20/2015 2:48:08 PM Ocelot Ocelot Plug-in, Found CPU-XA/Ocelot
        4/20/2015 2:48:08 PM Ocelot Ocelot IR size: 1024
        4/20/2015 2:48:24 PM Plug-In Finished initializing plug-in Applied Digital Ocelot

        the SECU16i popped in once, restarted and its gone.... Are there special settings for the comm port?? I cannot get any level of consistency, I can only think that the real issue is between the keyboard and the chair.

        Comment


        • #5
          SOLVED.

          Swapped USB ports and now all is well.. Thanks for the idea Michael.

          Comment

          Working...
          X