Announcement

Collapse
No announcement yet.

Ocelot Secu16 Inputs / Strobe OFF/ON Every 10 secs when detecting a closed

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ocelot Secu16 Inputs / Strobe OFF/ON Every 10 secs when detecting a closed

    I have an Ocelot with an Secu16. I noticed that when the inputs are closed they show ON in Homeseer but the pulse OFF every ten seconds. When the inputs are open they remain at a steady OFF status. This pulsing is teasing my triggers in homeseer, for instance the garage open script triggers on a closed or "ON" from the Secu16, but while the door is open I get these short OFF's pulses that trigger the garage closed script.

    I'm assuming this is normal for the inputs to do this because of they're "Supervised". But I’m really not sure. I do have the pull down resistors install on all the inputs. Is there a way to disable this pulsing when it's detected a closed input? If not I need to work on my scripts so they can deal with it. It would just be so much easier if I could just turn off this "feature".

    Thanks

    Tim

    #2
    No, the inputs shouldn't pulse.

    If you connect to the ocelot with Cmax and watch the status of the secu16 - do you still see the pulsing?

    jim

    Comment


      #3
      Weird

      I checked in Cmax and I see no pulsing ON/OFF of the inputs when I have a any input in a closed state.
      Yet in Homeseer, every 10 secs (like clockwork) I get an OFF pulse when any of the I/O are closed.

      When the Inputs are open state they show a steady OFF but when any of the inputs are in a Closed state I see them change to ON then I see them pulse to OFF every 10 secs in Homeseer. Wierd...

      Anyone else ever see this problem? I know I had a ton of problems getting the secu devives to appear becuase they seem to be fighting with GaryGa devices which at the time already had the [ house code.

      Any ideas? I guess I'm going to mess around with the SECU16 interface, remove and readd the devices.

      Thanks
      Tim


      12/21/02 1:47:28 PM~!~Device control from menu~!~[9 On
      12/21/02 1:47:29 PM~!~Event Trigger~!~Status change condition (Garage bay1 opened):Secu16 Unit 1 Input 0 [1 On
      12/21/02 1:47:32 PM~!~Device control from menu~!~[9 Off
      12/21/02 1:47:33 PM~!~Warning~!~Could not get data from URL, error -2146697208 URL=http://192.168.123.30/cgi-bin/SetLEDState?2
      12/21/02 1:47:47 PM~!~Event Trigger~!~Status change condition (Garage bay1 closed):Secu16 Unit 1 Input 0 [1 Off
      12/21/02 1:47:47 PM~!~Warning~!~Could not get data from URL, error -2146697208 URL=http://192.168.123.30/cgi-bin/SetLEDState?0
      12/21/02 1:47:48 PM~!~Event Trigger~!~Status change condition (Garage bay1 opened):Secu16 Unit 1 Input 0 [1 On
      12/21/02 1:47:49 PM~!~Warning~!~Could not get data from URL, error -2146697208 URL=http://192.168.123.30/cgi-bin/SetLEDState?2
      12/21/02 1:48:18 PM~!~Event Trigger~!~Status change condition (Garage bay1 closed):Secu16 Unit 1 Input 0 [1 Off
      12/21/02 1:48:18 PM~!~Event Trigger~!~Status change condition (Garage bay1 opened):Secu16 Unit 1 Input 0 [1 On
      12/21/02 1:48:18 PM~!~Warning~!~Could not get data from URL, error -2146697208 URL=http://192.168.123.30/cgi-bin/SetLEDState?2
      12/21/02 1:48:48 PM~!~Event Trigger~!~Status change condition (Garage bay1 closed):Secu16 Unit 1 Input 0 [1 Off
      12/21/02 1:48:48 PM~!~Warning~!~Could not get data from URL, error -2146697208 URL=http://192.168.123.30/cgi-bin/SetLEDState?0
      12/21/02 1:48:49 PM~!~Event Trigger~!~Status change condition (Garage bay1 opened):Secu16 Unit 1 Input 0 [1 On
      12/21/02 1:48:50 PM~!~Warning~!~Could not get data from URL, error -2146697208 URL=http://192.168.123.30/cgi-bin/SetLEDState?2
      12/21/02 1:49:19 PM~!~Event Trigger~!~Status change condition (Garage bay1 closed):Secu16 Unit 1 Input 0 [1 Off
      12/21/02 1:49:19 PM~!~Warning~!~Could not get data from URL, error -2146697208 URL=http://192.168.123.30/cgi-bin/SetLEDState?0
      12/21/02 1:49:20 PM~!~Event Trigger~!~Status change condition (Garage bay1 opened):Secu16 Unit 1 Input 0 [1 On
      12/21/02 1:49:21 PM~!~Warning~!~Could not get data from URL, error -2146697208 URL=http://192.168.123.30/cgi-bin/SetLEDState?2
      12/21/02 1:49:39 PM~!~Device control from menu~!~[9 On
      12/21/02 1:49:42 PM~!~Device control from menu~!~[9 Off
      12/21/02 1:49:50 PM~!~Event Trigger~!~Status change condition (Garage bay1 closed):Secu16 Unit 1 Input 0 [1 Off
      12/21/02 1:49:50 PM~!~Warning~!~Could not get data from URL, error -2146697208 URL=http://192.168.123.30/cgi-bin/SetLEDState?0
      12/21/02 1:49:50 PM~!~Event Trigger~!~Status change condition (Garage bay1 opened):Secu16 Unit 1 Input 0 [1 On
      12/21/02 1:49:51 PM~!~Warning~!~Could not get data from URL, error -2146697208 URL=http://192.168.123.30/cgi-bin/SetLEDState?2
      12/21/02 1:49:52 PM~!~Event Trigger~!~Status change condition (Garage bay1 closed):Secu16 Unit 1 Input 0 [1 Off
      12/21/02 1:49:52 PM~!~Warning~!~Could not get data from URL, error -2146697208 URL=http://192.168.123.30/cgi-bin/SetLEDState?0
      12/21/02 1:49:55 PM~!~X10 Received~!~A7 (Garage Garage Light Detector (ON=Dark)) A On

      Comment

      Working...
      X