Announcement

Collapse
No announcement yet.

Ocelot Log File

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ocelot Log File

    I am running HS 1.5.2 Build 10. I am using an Ocelot for my IR and X10 only. I do not have any programs running on the Ocelot. My hard drive starts to fill up after a few weeks. I have noticed that I have a file "ocelot.log" that keeps growing in size. I have to manually delete this file every few weeks. How can I keep this file from being created? See below some of the entries in this file.

    1/19/03 1:39:48 PM
    Waiting for var info from Ocelot
    1/19/03 1:39:49 PM
    Waiting for var info from Ocelot

    #2
    On the Interfaces tab under View-> Options go to Setup for the ocelot. Uncheck the box for "log comms to ocelot.log".
    jim

    Comment


      #3
      I unchecked the box, deleted the "ocelot.log" file, then re-booted the computer, then started HS again. The file still shows up and keeps growing. The wording on the view-options tab is different than what you said I should see. Mine had "log checksum error and serial timeouts".

      Comment


        #4
        Where is this log file being created?

        -Rupp
        💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

        Comment


          #5
          It is in the Homeseer Directory. C:\ProgramFiles\Homeseer.

          Comment


            #6
            Will,
            On the setup tab there should be 3 checkboxes - "Invert inputs", "Log checksum errors and serial timeouts" and "log comms to ocelot.log".

            This happened at least once before that the checkbox didn't show up for someone (see this thread). I would try the same as suggested in that thread - try updating the plugin through the updater and see if you then get the checkbox to turn off the log file

            jim

            Comment


              #7
              Thanks Jim...........I updated my Ocelot plug-in to V1.0.18. I now see the box "log comms to ocelot.log". I have unchecked the box, and the file is gone. Thanks for the help!

              Comment

              Working...
              X