Announcement

Collapse
No announcement yet.

help setting up hs wirh ocelot

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    help setting up hs wirh ocelot

    i have istalled the ocelot on com 2 the cmax software can communitcate with it so i knw the cables are good, in homeseer under interfaces i have set the ir devices to the ocelot on com 2.

    however when i run the command from a script:

    cpuxa.playremoteIR 1,5,154

    the log says ocelot not configured. ( i have all the ir comands entered in via the cmax software ) and the 16 ir module on and active.

    what am i not doing in homeseer?

    help please

    zac

    detail of setup in profile
    detail of setup in profile. Link to videos of my projects there as well. Over 300 scripts running every min and counting

    #2
    Did you install the Ocelot Plugin? It's available free from the updates application.

    By the way, do you still have that Robomower video available? I can't find your link.

    regards,

    GenevaDude

    Comment


      #3
      i even checked it was the latest one.

      and here is the link you wanted

      http://208.249.122.11/cblvid/events/robot.wmv

      detail of setup in profile
      detail of setup in profile. Link to videos of my projects there as well. Over 300 scripts running every min and counting

      Comment


        #4
        I think you need to create all the ocelot variables before it will work. Its in the plugin setup, just press the button, restart homeseer and that should do it.

        Jon

        http://geniehouse.sytes.net

        Comment

        Working...
        X