Announcement

Collapse
No announcement yet.

What's the difference between ADIOcelot Ver 1.4X and 1.5x?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    What's the difference between ADIOcelot Ver 1.4X and 1.5x?

    I loaded ADIOcelot version 1.4x and was delighted with the improvements, however over the last week I found the plugin would release communication to the Ocelot but would not call CMAX, nor could I reestablish the serial connection without shutting down/ restarting HomeSeer. I've just installed ver.1.5x and it seems to be working OK.

    So, my question is what's the diff?

    BTW I also just loaded the 1.6.171 version of HS.


    #2
    I had a few bugs here and there with the version prior to 1.5.1. Using 1.5.1 I have no problems what so ever. I highly recommend that you upgrade. Michael's done some excellent work on this plugin!

    John | My HomeSeer | HomeSeer Webring | See My Profile for system configuration
    John
    Hardware: i5-6400T w/16GB RAM & SSD w/HS3Pro, Z-Net, Harmony Hub x2, Echo Dot x2, Ocelot
    Plugins: Z-wave, HSTouch, BLBackup, Harmony, GTS CPUXA, UltraMon3, Nest
    HSTouch: Multiple Android Devices; 5 x ToteVision MD-1001 10.1" Win 7 Tablets
    Devices: Cooper RF9501 x4, RF9517 x6, RF9534 x1, RF9540-N x7, RF9542 x1, RF9542-Z x2, RFHDSCG x1, RFWC5 x5; Intermatic HA02 x6; FortrezZ MIMOLite x3; Leviton VRPD3-1LW x4, VRR15-1LZ x6; Nest Tstat & 9x Protects; Dragon PD-100 x3, PA-100 x3

    Comment


      #3
      The ADIOcelot Updates thread in this forum is were updates are posted and it contains the log of what changed with each version. The biggy between 1.4 and 1.5 is correction of an offset in the IO points. If you use a SECU16 or 16I then you will have some rework.

      Comment


        #4
        <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Michael McSharry:
        The ADIOcelot Updates thread in this forum is were updates are posted and it contains the log of what changed with each version.<HR></BLOCKQUOTE>

        That log has not been updated since the third of December. That's why the question was posted.

        Comment


          #5
          The updater and the message board are at the same 1.5.1 revision level and that is the most current available.

          Comment

          Working...
          X