Announcement

Collapse
No announcement yet.

Itunes error

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Itunes error

    This morning I tried to play some music but stumbled with this error in HS log:

    7/15/2008 7:56:41 AM - iTune - Warning, unable to create playlist: Library not registered. (Exception from HRESULT: 0x8002801D (TYPE_E_LIBNOTREGISTERED))


    Anybody knows what this means???
    Hector
    ____________________________________
    Win.2003 OS, HS3
    BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
    BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
    MyTrigger,ACRF2,W800,Zwave
    AP800,Honeywell Stat

    #2
    This is an iTunes error. Try shutting down iTunes and HomeSeer and restart both.
    💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

    Comment


      #3
      Originally posted by Rupp View Post
      This is an iTunes error. Try shutting down iTunes and HomeSeer and restart both.
      Did that, but still have error... I also restarted PC, no luck.
      Hector
      ____________________________________
      Win.2003 OS, HS3
      BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
      BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
      MyTrigger,ACRF2,W800,Zwave
      AP800,Honeywell Stat

      Comment


        #4
        Did you move or change the location of your iTunes library? iTunes is very particular about how songs are added to its library. Try playing your songs manually with iTunes. If they do not play then you know the problem is with iTunes, not Homeseer.

        Steve Q
        HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
        2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

        Comment


          #5
          Steve

          I can play the song on itunes but cannot in HS. I also reloaded itunes w/no luck. When I play thru itunes I can see title of song in HS being procesed.
          Hector
          ____________________________________
          Win.2003 OS, HS3
          BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
          BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
          MyTrigger,ACRF2,W800,Zwave
          AP800,Honeywell Stat

          Comment


            #6
            Did you update to the new Version of ITUNES? (ver 7.7 i think)

            If so.. perhaps ITUNES changed something.. i know one of the new features in 7.7 is the ability to remote control ITUNES via IPHONE or ITOUCH.

            Just a thought.
            Regards,

            Andrew B.

            Comment


              #7
              Originally posted by Rotech View Post
              This morning I tried to play some music but stumbled with this error in HS log:

              7/15/2008 7:56:41 AM - iTune - Warning, unable to create playlist: Library not registered. (Exception from HRESULT: 0x8002801D (TYPE_E_LIBNOTREGISTERED))


              Anybody knows what this means???

              I upgraded to iTunes version 7.7 and I am also seeing this error message. However I did not see it until today. I think it may have something to do with my main computer (non Homeseer computer). When I turned it off, the error messages started.

              Any ideas?

              Steve Q
              HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
              2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

              Comment


                #8
                OK, my memory started working again. I remembered that I had seen this problem before.

                To fix it type "iTunes /regserver" in the "RUN" prompt of the START MENU.

                Apparently the update does not automatically register with Windows XP Pro.

                Steve Q
                HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
                2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

                Comment


                  #9
                  I still need help. Ive reloaded itunes plug twice, Ive restarted HS,Ive restarted PC. Iam still getting the same error. i even placed help ticket and they still havent given me a solution... itunes works fine if, its the plug!!
                  Hector
                  ____________________________________
                  Win.2003 OS, HS3
                  BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
                  BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
                  MyTrigger,ACRF2,W800,Zwave
                  AP800,Honeywell Stat

                  Comment


                    #10
                    What version of iTunes are you running?
                    💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

                    Comment


                      #11
                      Since I had to reinstall, it should the lastest ver. the one with the VR commands.
                      Hector
                      ____________________________________
                      Win.2003 OS, HS3
                      BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
                      BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
                      MyTrigger,ACRF2,W800,Zwave
                      AP800,Honeywell Stat

                      Comment


                        #12
                        Did you see Steve's fix below?
                        💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

                        Comment


                          #13
                          Soory rupp, I did not see steves reply, I going to try it, thanks.
                          Hector
                          ____________________________________
                          Win.2003 OS, HS3
                          BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
                          BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
                          MyTrigger,ACRF2,W800,Zwave
                          AP800,Honeywell Stat

                          Comment


                            #14
                            When I enter itunes/regserver in the "Run" promtp, Its says "windows cannot find iTunes regserver"
                            Hector
                            ____________________________________
                            Win.2003 OS, HS3
                            BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
                            BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
                            MyTrigger,ACRF2,W800,Zwave
                            AP800,Honeywell Stat

                            Comment


                              #15
                              There must be a space between iTunes and the /

                              enter "iTunes /regserver" in the RUN prompt line on your Homeseer computer.

                              Steve Q
                              HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
                              2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

                              Comment

                              Working...
                              X