Announcement

Collapse
No announcement yet.

Wrong Alarm Status

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Ross,

    Keep in mind that I do stop the polling when I do an explicit zone status request, unit status request, etc. Remember that there are no problems with the older panels? I have one of those, and I have an event that turns on my garage light (Z-Wave switch) when I open the door to the garage at night - the light turns on INSTANTLY. HAI says that it should be fast enough for what I am doing if I go to waiting for each response, so I am going to give that a try first before I go drastic and use multiple serial ports. In fact, I will go to .NET and use the Ethernet connection before I do multiple serial ports, and if that doesn't work, I am going to give up on HAI and start pushing Elk M1 panels!!! (Six years of this is quite enough!)
    Regards,

    Rick Tinker (a.k.a. "Tink")

    Comment


      #32
      I think a ethernet connection would be an awesome thing! I'd love to see this put into place if any updates are to happen to the plugin! (I'm using the On-Q plugin but I'm sure it's the same except for the words have been changed a little)

      Comment


        #33
        Armed Unknown

        Was there ever a solution to the Panel Status in HS displaying:

        Armed UNKNOWN 112 (Delay)

        Bob

        Comment


          #34
          Armed UNKNOWN 112 (Delay) is caused by a change that HAI made in their firmware around 2.12, I think. It has been corrected in the latest betas.

          Comment

          Working...
          X