Announcement

Collapse
No announcement yet.

Comm Port Init Error...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pete
    replied
    What does the HAI plugin INI file look like?

    http://forums.homeseer.com/showthrea...ize+COM1+port.

    BTW HS HAI plugin version .19 doesn't recognize UPB, HLC or Z-Wave but works with UBP. (on the OPII)

    Newer HS HAI beta doesn't work with the OmniStat thermostat but does recognize UPB and HLC.

    Leave a comment:


  • Clever1
    started a topic Comm Port Init Error...

    Comm Port Init Error...

    Any Ideas what might cause this error??

    <TABLE border=0 cellSpacing=2 cellPadding=0 width="100%"><TBODY><TR><TD class=LOGDateTime0 noWrap align=left>8/26/2010 12:11:47 PM </TD><TD class=LOGType0 colSpan=3 align=left>HAI System </TD><TD class=LOGEntry0 colSpan=8 align=left>About to initialize HAI System on COM1</TD></TR><TR><TD class=LOGDateTime1 noWrap align=left>8/26/2010 12:11:47 PM </TD><TD class=LOGType1 colSpan=3 align=left>HAI System </TD><TD class=LOGEntry1 colSpan=8 align=left>HAI Error: Failed to initialize HAI COM1 port. (Security Init)</TD></TR><TR><TD class=LOGDateTime0 noWrap align=left>8/26/2010 12:11:47 PM </TD><TD class=LOGType0 colSpan=3 align=left>COM Plugin </TD><TD class=LOGEntry0 colSpan=8 align=left>InitIO error: </TD></TR><TR><TD class=LOGDateTime1 noWrap align=left>8/26/2010 12:11:47 PM </TD><TD class=LOGType1 colSpan=3 align=left>COM Plugin Error </TD><TD class=LOGEntry1 colSpan=8 align=left>Error initializing Custom Interface: Failed to initialize HAI COM1 port. (Security Init)</TD></TR><TR><TD class=LOGDateTime0 noWrap align=left>8/26/2010 12:11:47 PM </TD><TD class=LOGType0 colSpan=3 align=left>Error </TD><TD class=LOGEntry0 colSpan=8 align=left>Initializing interface: HAI_System->Failed to initialize HAI COM1 port. (Security Init)</TD></TR></TBODY></TABLE>
Working...
X