Announcement

Collapse
No announcement yet.

Clearing Caddx Alarm Memory

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Clearing Caddx Alarm Memory

    Was wondering whether anyone discovered a decent way to clear alarm memory from Caddx? I read a thread recently about it, and the supposed fix in the JDS plugin (that doesn't seem to work for me no matter how I apply it). Thanks!

    #2
    Hi Andy-

    You need to set the devices to ignore Alarm Memory. This can be done from the configuration screen of any security device.
    -RJ (HomeSeer Tech)

    Comment


      #3
      Thanks, but I've done that. All I get now is the device value "8" which I can't seem to undo, even if I reset the device(s) back to recognize alarm memory. Even remains if I delete and then re-import the devices. I have the latest plug-in build, so hmmmm? Thanks in advance....

      Comment


        #4
        FWIW, I have the same problem as Andy. The selection to ignore Alarm Memory does nothing. An Alarm Memory never goes away.

        Mark
        Mark

        Comment


          #5
          The solution must be to clear it from within Caddx. "I got people" at Caddx & will call tech support tomorrow to find out how. Maybe we can make lots of people happy! My guess is that once alarm memory is cleared, then the setting from within the plugin can be used?? to keep it from happening again??

          Comment


            #6
            If you can get the folks at GE/NetworX to provide a way to clear alarm memory I think there are many of us who would be grateful. I have been unable to understand its purpose anyway. Perhaps it's used internally, but since it never clears, I can't imagine how.

            Regarding the option to ignore alarm memory in the plugin, it's been some time, but I was able to make the feature work and the plugin now disregards the alarm memory bit on the variable. Did you try restarting HS? I seem to recall that as a step that seemed to help.
            Mike____________________________________________________________ __________________
            HS3 Pro Edition 3.0.0.548, NUC i3

            HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF | RFXCOM | Vantage Pro | Green-Eye | Edgeport/8 | Way2Call | Ecobee3 | EtherRain | Ubiquiti

            Comment


              #7
              Hi Guys-

              I think I have found the problem. Please give the attached build a try. You will need to reset the "ignore" bits from the device config screen, but after that you should be all set.
              Attached Files
              -RJ (HomeSeer Tech)

              Comment


                #8
                Sorry it took me so long to get back, but according to Caddx a simple "*7" (star, 7) while the panel is disarmed will clear the alarm memory. Didn't seem to work for me, though. RJ, I've tried the new .dll you introduced & so far everything is reading "clear," but haven't had time to play much yet. So far, so good, though. Thanks!

                Comment


                  #9
                  Hi Andy-

                  Good to hear that. If you set it to ignore the alarm memory, it should never come back.
                  -RJ (HomeSeer Tech)

                  Comment

                  Working...
                  X