Announcement

Collapse
No announcement yet.

Setting Run Mode to "Hold"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    FYI... Based on an earlier thread in this post, I tested sending an ON command to the TZ43. Indeed, ON = RUN (Schedule) and OFF = AWAY. Not sure what to send for HOLD. I will try a DIM eventually.
    Brian

    Comment


    • #17
      Any idea how we get this added as a feature within HS? I opened a case a while back with no response to it. Thoughts?

      Comment


      • #18
        Originally posted by wntdone View Post
        Any idea how we get this added as a feature within HS? I opened a case a while back with no response to it. Thoughts?
        I don't have one of these thermostats, but why couldn't you use the script command from hstouch?

        hs.Plugin("ZWave Thermostats").CmdSetHold(1,1,1)
        - Tom

        HSPro/Insteon
        Web Site
        YouTube Channel

        Comment


        • #19
          Originally posted by wntdone View Post
          Any idea how we get this added as a feature within HS? I opened a case a while back with no response to it. Thoughts?
          Bump your ticket to bring it back to attention.
          -Rupp
          sigpic

          Comment


          • #20
            I bumped the ticket..

            Comment


            • #21
              Update

              Any update on this?

              Comment


              • #22
                Originally posted by travis010 View Post
                How to you send the "on" and "off" command to the thermostat in an event? The thermostats don't show up as devices when I try a Device Action and there is no "on/off" option when I select ZWave Thermostats Actions. I'm trying to get the thermostats to enter ESM when I put the house into "Away" mode via a virtual device. Any help would be appreciated.
                Run an immediate script like this:

                &hs.ExecX10 "Q9", "off", 0, 0

                Where "Q9" is the thermostat device code.

                Comment


                • #23
                  Originally posted by tpchristian View Post
                  I don't have one of these thermostats, but why couldn't you use the script command from hstouch?

                  hs.Plugin("ZWave Thermostats").CmdSetHold(1,1,1)
                  I tried that, and got this:

                  Code:
                  9/8/2012 3:13:05 PM 	ZWave Thermostats 	Hold mode is not supported.
                  9/8/2012 3:13:05 PM 	System 	Control Panel Immediate Script: &hs.Plugin("ZWave Thermostats").CmdSetHold(1,1,1)

                  Comment

                  Working...
                  X