Announcement

Collapse
No announcement yet.

TZ43 set mode to auto

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TZ43 set mode to auto

    Is there a way to set the stats mode from hs to auto, all I see available is heat cool or off. I would be ok with a solution that was asp/vbscript. Where might I look for asp/vb script examples to manage this stat?

    thanks

    -rick
    -Rick

  • #2
    Are you talking about the fan mode from off to auto?
    -Rupp
    sigpic

    Comment


    • #3
      Rupp,

      Thanks for the interest. No I am not inquiring about fan mode. I am asking about setting the operating mode of the stat like cool or heat to auto. Does that help?

      -rick
      -Rick

      Comment


      • #4
        Rick,

        You can set it manually using the Z-wave thermostat "plug-in", or using an event action (select z-wave thermostat action).

        Regards,
        Vector

        Comment


        • #5
          Vector,

          I must be missing something. I only see Off - Heat - Cool when looking at the hs actions. I wonder if its a change from my version of hs pro. I am running the last release 2.4.0.11 with 1.3.0.8 version of the t-stat plug-in. The amount of reproted zwave related issues with the betas have given me pause about installing them.

          -rick
          -Rick

          Comment


          • #6
            Rick,

            Do you have the Z-wave Plug-in enabled on the Setup/Interfaces page?

            Comment


            • #7


              -r
              -Rick

              Comment

              Working...
              X