Announcement

Collapse
No announcement yet.

Unable to set the same setpoint - Trane

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Unable to set the same setpoint - Trane

    I have a Trane unit and I am trying to get the T-Stat to auto mode with the same setpoint. For example I wake up at 545am and I want the house to be 73 regardless if its warm or cold out. I set up the following event in HS2:

    Wakeup temp 5:45 AM
    WHEN
    Everyday


    ZWave Thermostats: Z-Wave Thermostat 6:
    Set Mode: Auto
    ZWave Thermostats: Z-Wave Thermostat 6:
    Set Setpoint: Heat to 73
    ZWave Thermostats: Z-Wave Thermostat 6:
    Set Setpoint: Cool to 73


    When 545 comes around the display on the T-Stat reads a setpoint of 70 (Heat) and 73 (cool) and doesn't work. I check on the status page of HS2 and it shows me the correct setpoints based on the event. The log indicates the correct setpoints were set and does not indicate any error message. I also have the T-Stat plugin enabled. What am I doing wrong?

    ETA: I do not see a "auto" mode where I am able to set a setpoint.

    #2
    I just installed one of the trane zwave tstats last week. The installer configuration in the tstat doesn't allow the heat/cool values to be the same, so depending on the mode (heat or cool) it was last in, it auto-adjusts the setpoint of the other one (cool or heat) by 3 deg.

    So, if it last turned on the heat at 5:44 AM, it's in Heat mode (within the auto mode). You set the heat setpt to 73, and it sets cooling to 76.

    If the unit was cooling at 5:44 AM, it's on Cool mode. Setting the heat setpoint to 73, then setting cooling to 73 will change the heat setpt to 70.

    If you want it to hold 73 steady, you are going to have to write a lot of events.

    1. Monitor TStat temp.
    2. If it drops to 72, if it was in cooling mode, set to heat mode - note it will WAIT for 5 minutes for a heat pump (typically) as it transitions between modes
    3. Adjust heat setpoint to 73. Cool setpt will change to 76.

    3. If temp raises to 73, if it was in heating mode, set to cool mode - note it will WAIT for 5 minutes for a heat pump....
    4. Adjust cool setpoint to 73. Heat setpt will change to 70.

    I would guess you'd wear out a heat pump trying to maintain that tight of a temperature range. It would be short cycling a lot which I'm told isn't good for them.

    I have mine set to 70-73 (typically) with mild variations at night and on weekends.
    huggy_d1

    Automating made easy

    Comment

    Working...
    X