Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Can't Set Mode to Auto

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Set Mode to Auto

    I have 4 RCS Z-Wave all in one tstats. One of them shows up with the Auto mode option. The other three do not (just Heat, Cool, & Off). They are all the same firmware. Any idea why I'm not getting the Auto option on the other three? I've tried rescanning them. No luck.

    Thanks!

    P.S. I'm running HS Pro 2.4.0.71 with the ZWave Thermostat Plug-in 1.3.0.8 enabled.

    -Mike

  • #2
    Bump

    Comment


    • #3
      They all should show up the same. Try power cycling all of them, then re-start HS. Check the HS startup log to ensure it communicated with all of them properly.
      website | buy now | support | youtube

      Comment


      • #4
        I upgraded to beta .72 and all 4 stats now include the Auto option.

        Now if I only had a way to force them in to Hold mode (they are in a church and people keep changing them to Run)

        -Mike

        Comment

        Working...
        X