Announcement

Collapse
No announcement yet.

CT30 Thermostat installation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CT30 Thermostat installation



    The CT30 will not communicate with HomeSeer. Below are some of the error showing in the log:

    12/13/2010 15:23:30 Z-Wave
    ********** Reloading Z-Wave Device with Node ID of 9 **********
    12/13/2010 15:23:30 Z-Wave
    Contacting node 9 to get supported features
    12/13/2010 15:23:36 Warning
    Aborting Z-Wave send, taking too long to send command to node 9 waited 6 seconds
    12/13/2010 15:23:46 ERROR
    Timeout waiting for send abort to complete
    12/13/2010 15:23:46 Warning
    Node 9 did not respond, device may not operate as expected
    12/13/2010 15:23:46 Warning
    Could not get supported classes from device with ID 9. Using existing information or defaults.
    12/13/2010 15:23:46 Z-Wave
    ========== Done with Z-Wave Device with Node ID of 9 ==========
    12/13/2010 15:24:04 Z-Wave
    Instructing node # 9,Z-Wave Z-Wave Interface Z-Wave Thermostat 9, to re-discover its neighbors using the MAIN Z-Wave interface...
    12/13/2010 15:24:21 Warning
    Unable to optimize node 9, Z-Wave Z-Wave Interface Z-Wave Thermostat 9, the node neighbor update failed.
    12/13/2010 15:24:25 Z-Wave Error
    Device Z-Wave Z-Wave Interface Z-Wave Thermostat 9 Optimization and Add Route result could not be determined.

    HomeSeer ver 2.5.0.1 and whatever the Z-Stick comes with.



    I did read in this thread

    Any other ideas out there??

  • #2
    if you don't have a beaming controller that is what you will get. I know that for a fact

    if you have a long distance from the controller you may need modules that also support beaming

    Comment


    • #3
      According to this the Aeon Labs Z-Stick Series 2 does support beaming but no matter where I place the thermostat it will not update via HomeSeer.

      I get a link and it is seen in the Z-Wave status page but cannot control it remotely.


      Also when I install the Z-Wave Thermostat plug it creates two devices on the status page.

      Comment


      • #4
        Originally posted by jimbrandon View Post
        According to this the Aeon Labs Z-Stick Series 2 does support beaming but no matter where I place the thermostat it will not update via HomeSeer.

        I get a link and it is seen in the Z-Wave status page but cannot control it remotely.

        Also when I install the Z-Wave Thermostat plug it creates two devices on the status page.
        How close is the controller to the lock? If you bring the lock close to the controller does it work?
        -Rupp
        sigpic

        Comment


        • #5
          If bringing back to the controller fails (Rupp asked you to try this) then I would delete any stats from homeseer, delete them using your controller as well. reboot homeseer and then add them back.
          I had added mine before I had the correct controller too, when I received the new controller they would not work as well. I had to delete them and reboot then it started to work.

          Comment


          • #6
            It now works...



            To verify the CT-30 would register on the network I closed the operational version of HS, did a fresh install on my office computer along with the Z-Stick and added the thermostat first then added a couple spare modules I had, it all worked. This was to eliminate any hardware issues. At least that way I knew it would integrate with my configuration. Then I removed that installation and reinstalled on the HS server and configured from there.

            The only way I could get the CT-30 to connect was by using the Add Device on the Z-Wave Management menu. Taking the Z-Stick to the device did not work, it would never show an status other than unknown. But this method worked for all other devices.



            Comment

            Working...
            X