Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

ZWave thermostats rearrange every restart

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ZWave thermostats rearrange every restart

    Hello,

    ZWave thermostats randomly rearranged every time when I restart Homeseer. It is unacceptable because HSTouch keep references on thermostat index. And EVERY restart HSTouch show WRONG information because thermostat index was changed.
    How I can keep thermostat index same after restart?

    Dmitry

  • #2
    funny I was going to report the SAME just now.

    Yesterday I added 3 more Z-Wave thermostats in HS and now all my HST screens are out of whack!

    For example the basement thermostat control/status shows up in master bedroom and so on.

    It is not acceptable as I will end up with about 15 thermostats and I need
    to depend on HST screens to control them.

    Time to submit a ticket?

    Comment


    • #3
      What version of HS are you guys running?
      -Rupp
      sigpic

      Comment


      • #4
        Latest versions for everthing!

        It is pretty easy to notice when you have many thermostats...

        I DON'T think HS will change the order or the Z-stats upon restarts (I have tried that a few times) if NOTHING changes...

        I have determined that HS indexes the Z-stats in ALPHABETICAL order!

        Hence my problem: if you add thermostats OR change a device name
        the indexing will change and HStouch will definitely get confused.

        Would be better to index them based on housecodes!

        Comment


        • #5
          I thought this was fixed in the lastest release of HS. If not put in a bug report.
          -Rupp
          sigpic

          Comment


          • #6
            I had this problem too. I put in a help ticket and Rich sent me a new beta to try. Thus far, it hasn't been a problem.

            Comment


            • #7
              I am experiencing the same problem.

              I don't see a reference to the beta as available to try out.

              Comment


              • #8
                Originally posted by RBergquist View Post
                I am experiencing the same problem.

                I don't see a reference to the beta as available to try out.
                Are you running HS2 or HomeSeer Pro?
                -Rupp
                sigpic

                Comment


                • #9
                  Originally posted by RBergquist View Post
                  I am experiencing the same problem.

                  I don't see a reference to the beta as available to try out.
                  Yes, there is a 2.5.0.8 beta that rich sent me. Have not tried yet for fear of betas. Let us know how it goes....
                  Transitioning to HS3Pro .298 - WinXPEmbedded

                  Hometroller S3 Pro - WinXPEmbedded - HSP 2.5.0.81 - BLStat - HSPhone - HSTouch Srvr 1.0.0.73 - Touchpad - BLLan - BLOccupied - DSC Plug 2.0.0.14 - BLStat .38

                  Comment


                  • #10
                    Re:
                    Originally posted by Rupp View Post
                    Are you running HS2 or HomeSeer Pro?

                    I'm running HSPro

                    Comment


                    • #11
                      Is 2.5.0.8 going to be available?

                      Originally posted by RBergquist View Post
                      Re:

                      I'm running HSPro
                      Is 2.5.0.8 going to be posted under the Beta Releases forum or the Downloader?

                      Comment


                      • #12
                        Originally posted by Dafunktyfunk View Post
                        Yes, there is a 2.5.0.8 beta that rich sent me. Have not tried yet for fear of betas. Let us know how it goes....
                        I've been using the beta for about a week and haven't noticed any problems with any of my homeseer functionality. The thermostats have stayed put since the beta. I would recommend taking the plunge and using the beta.

                        Comment


                        • #13
                          Originally posted by travis010 View Post
                          I've been using the beta for about a week and haven't noticed any problems with any of my homeseer functionality. The thermostats have stayed put since the beta. I would recommend taking the plunge and using the beta.
                          Thank you, Sir!

                          Hey, are you using a DSC alarm panel with the IT-100 by chance?
                          Transitioning to HS3Pro .298 - WinXPEmbedded

                          Hometroller S3 Pro - WinXPEmbedded - HSP 2.5.0.81 - BLStat - HSPhone - HSTouch Srvr 1.0.0.73 - Touchpad - BLLan - BLOccupied - DSC Plug 2.0.0.14 - BLStat .38

                          Comment


                          • #14
                            Originally posted by Dafunktyfunk View Post
                            Thank you, Sir!

                            Hey, are you using a DSC alarm panel with the IT-100 by chance?
                            Nope, I have a Concord 4.

                            Comment


                            • #15
                              2.5.0.20 still rearrange thermostats. When you will fix the problem?

                              Comment

                              Working...
                              X