Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

2 GIG thermostats reporting incorrect heat status

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2 GIG thermostats reporting incorrect heat status

    Is anyone experiencing issues with 2Gig Thermostats reporting the status of heating when the boiler is actually off? This was a HS bug that it was identified and indicated on the latest release as fixed. Unfortunately the latest release did not fix it actually made it worse, it is now showing heating all the times. I have posted my problem several times
    http://board.homeseer.com/showthread...708#post965708 but I do not think HS is supporting these Thermostats anymore although they are still selling them. New users be aware of this issue when you purchase one of them.

  • #2
    Originally posted by aldo View Post
    is anyone experiencing issues with 2gig thermostats reporting the status of heating when the boiler is actually off? This was a hs bug that it was identified and indicated on the latest release as fixed. Unfortunately the latest release did not fix it actually made it worse, it is now showing heating all the times. I have posted my problem several times
    http://board.homeseer.com/showthread...708#post965708 but i do not think hs is supporting these thermostats anymore although they are still selling them. New users be aware of this issue when you purchase one of them.
    this is not an hs bug. This is a 2gig bug. The thermostats report they are heating regardless of their current state. We have reported this problem to 2gig and they have acknowledged it. If you have a support problem with a product you purchased from homeseer, please contact homeseer directly before you post inaccurate information to the community message board.
    Learn About HomeSeer

    Comment


    • #3
      I'm, not sure how to answer this:
      >>this is not an hs bug. This is a 2gig bug. The thermostats report they are heating >>regardless of their current state. We have reported this problem to 2gig and they have >>acknowledged it. If you have a support problem with a product you purchased from >>homeseer, please contact homeseer directly before you post inaccurate information to the >>community message board.
      I think you should make it aware to others that it was a bug and that you already communicated it to 2Gig so we do not post inaccurate information to this message board. In On the new release that you made you did not indicate that the 2gig will have these problems. All the other posting that I read about this subject indicated a problem with HS not with 2 GIG. Please make sure when you sell these devices to add a note to it that the 2 GIG is sending the wrong info so the buyer is wise on purchase them. By the way since you had made a change to the latest HS it now shows always heating, before it was not showing it.

      Comment


      • #4
        Except of a posting from the forum of the manufacture of the 2GIG thermostat:

        "Unfortunately, we do not set this flag [ModeState flag] in current firmware as we had to do everything we could to conserve battery life. There is a possibility to support this in the future with future revisions of the product...

        ...Our Z-Wave thermostat was custom made for a specific customer. We had to follow their guidelines and specification for operation - part of which was being able to run off batteries. There were trade-offs we had to make in order achieve that battery life, and this was one of them."

        So, not reporting status is "by design". The "bug" is actually that the thermostat reports that it supports the operating status mode when it's added to HomeSeer.. so homeseer creates a device for that (which is normal). That's the real bug. We *could* write a special bit of custom code to ignore this for this one product, but then we'd have to remove it if, in the future, they do support this.
        Learn About HomeSeer

        Comment


        • #5
          Do you know if 2GIG not setting the ModeStat flag is only in battery mode? Or is it also when in hard-wired mode?

          Comment


          • #6
            Originally posted by KurtLutterman View Post
            Do you know if 2GIG not setting the ModeStat flag is only in battery mode? Or is it also when in hard-wired mode?
            The firmware does not make the distinction. It always operates this way.
            Learn About HomeSeer

            Comment

            Working...
            X