Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Trouble adding CT30 to Z-Troller - Solved!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble adding CT30 to Z-Troller - Solved!

    I'm having problems adding my CT30 to my Z-Troller. Z-Troller is running firmware 1.17. I've got the CT30 powered from the C wire with battery backup. I held the Z-Troller, with batteries installed, next to the CT30.

    1. Pressed add on the Z-Troller, the dots start flashing.
    2. On the CT30 I went into the Menu and pressed Mate under the Radio 2 icon, display on CT30 displays "R2".
    3. Nothing happens on the Z-Troller, the dots stop blinking.

    Sometimes the Z-Troller displays "b 53" at the end but it seems to do that other times. Maybe that's a battery status indication? I tried hitting "Mate" a second time on the CT30 while the Z-Troller was still scanning and then "Mate" on the CT30 starts flashing but the Z-Troller still doesn't indicate it's added anything. Connected the Z-Troller to HS and did an Import and HS reports there were no devices to import.

    Any suggestions on what I'm doing wrong? This is my first Z-Wave device to add.

  • #2
    I had a similar problem with the first CT30 I added. Sounds like you're following the proper procedure.

    What I had to do was power down the stat, move the USNAP module to the other slot and try again. It should show R1 when trying to mate. I'm not sure why I had to do this, but it did the trick.
    HS Pro 3.0 | Linux Ubuntu 16.04 x64 virtualized under Proxmox (KVM)
    Hardware: Z-NET - W800 Serial - Digi PortServer TS/8 and TS/16 serial to Ethernet - Insteon PLM - RFXCOM - X10 Wireless
    Plugins: HSTouch iOS and Android, RFXCOM, BlueIris, BLLock, BLDSC, BLRF, Insteon PLM (MNSandler), Device History, Ecobee, BLRing, Kodi, UltraWeatherWU3
    Second home: Zee S2 with Z-Wave, CT101 Z-Wave Thermostat, Aeotec Z-Wave microswitches, HSM200 occupancy sensor, Ecolink Z-Wave door sensors, STI Driveway Monitor interfaced to Zee S2 GPIO pins.

    Comment


    • #3
      I got my CT30 to link with the Z-Troller. Had to hold Add on the Z-Troller down while going into the menu on the CT30 and pressing "Mate" on the CT30 twice. Once linked the Z-Troller displayed the CT30 node address and the CT30 displayed "linked" under the tower icon.

      Jabran

      Comment

      Working...
      X