Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

CT100 errors filling log

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CT100 errors filling log

    The new CT100 looks snazzier than the old one and I'd definitely say I see the increased range on the zwave. However there are two new sub-devices that appear (therefore a total of five devices show for this CT100 in all) and my log is getting regular errors about them. Certainly no indication this is a problem other than the errors being logged, but the black lines on my status page showing the status is still not updated is something I'd like to see go away.

    Thoughts?

    Cheers,
    Scott
    Attached Files

  • #2
    2Gig ct100

    When I login to HStouch I receive the following errors in my log. and the information will not load in HStouch:

    ZWave Thermostats - Error in HSPI.NTemps, Object reference not set to an instance of an object.
    ZWave Thermostats - Error in StatName, Object reference not set to an instance of an object.
    I have reset the thermostats, removed and reinstalled still receiving errors. Thank You for any help. ver: HSPRO 2.5.0.57, Window 7

    Comment

    Working...
    X