Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

CT100 Warnings also!!!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CT100 Warnings also!!!!!

    I, also have purchased 2 2GIG CT100 thermostats and am having the same problem as in the previous thread,
    "7/25/2012 1:34:13 PM Warning Z-Wave Multilevel Sensor device Z-Wave Z-Wave Interface Z-Wave Thermostat 20 Sensor Multilevel Inst 2 is missing Sensor Type information - cannot update sensor status.
    7/25/2012 1:34:13 PM Warning Z-Wave Multilevel Sensor device Z-Wave Z-Wave Interface Z-Wave Thermostat 20 Sensor Multilevel Inst 1 is missing Sensor Type information - cannot update sensor status."
    Although I can add that this only occurs when the thermostat is polled. Set the polling in the properties to "0", and it stops the warnings. But for me, when I do that, the events that I have triggered by the t-stat do not work. The events do work when I go in the Z-Wave Thermostats Status window and update the t-stats. Any help with the dilema will be appreciated. Thanks in advance!

  • #2
    What version of HomeSeer are you running?
    -Rupp
    sigpic

    Comment


    • #3
      version 2.5.0.52

      Comment

      Working...
      X