Announcement

Collapse
No announcement yet.

Z-Wave Sensor Multilevel Temperature not in ZWave Thermostat Status

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Z-Wave Sensor Multilevel Temperature not in ZWave Thermostat Status

    Hi Guys,

    Recently purchased a multi-sensor (luminosity, temp + movement) unit and while I can get the data manually, I want to get it polling like the rest of the thermostats (different devices - they're only thermostats) that i've bought.

    I'm guessing that for some reason, the device type for the thermostat component of the multi-sensor isn't compatible or configured correctly with the native plugin.

    Can anyone point me in the right direction for this as i'd like to use the scheduled poll as its working well for the other devices.

    I'm assuming that the fall back would be to create scheduled events to poll (only) this device?

  • #2
    If you are referring to the HM100 sensor then you need to set up the polling interval under the root device for the sensor. Since it is battery powered, unless you hard wired it, the more often you poll it, the less the batteries will last.

    Comment


    • #3
      Hiya,

      It's an Australian bit of zwave kit (http://www.diyhomeautomation.com.au/...ti-sensor.html), but I found what you meant about the root device.

      The challenge is that there's no scheduled polling option on the root device - is this to be expected?

      Or are you suggesting I setup a scheduled event?

      Comment


      • #4
        It is under the configure button of the Modify device setting of the Root (master) device. Unless that device is different than the one that I have. The device has to be woken up first so that you can access the settings. It is the blue button on the side.

        Comment


        • #5
          Just set the wake interval on the Z-Wave Device Option page which you get to from the Root Device - Configuration. I have the wake interval set to 6 minutes to be able to utilize the rest of the sensors in the HSM100. At 6 minute wake-up - batteries last 12 to 14 weeks

          Comment

          Working...
          X