Announcement

Collapse
No announcement yet.

HStouch - raised linedisconnected

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HStouch - raised linedisconnected

    Hello,
    my hstouch client was working perfectly until a few days.
    in the log of homeseer , i have a ligne :
    raised linedisconnected ...
    i connect hstouch to the HS server without any problems.
    but when i try to launch hstouch client, nothing is displayed in my image of temperature, the button to switch the lamp on doesn't work anymore...

    i had try to create another user or admin account but it doesn't work, i had try also to modify the port of connection of hstouch in the ini but still the same..

    what can i do ? thank you very much

    #2
    I think the raised disconnected errors personally are a bit too vague, they appear that they can be caused by any number of things.

    Have you changed anything in the past couple of days since it was working before? IP address of HS, router settings, user accounts.

    There are a few posts in the forum about the issues, for me deleting a registry key solved my problems (ill try and find the specific key).

    What sort of delay is between the connection and disconnection? Does it disconnect when you click the button or straight away?

    Comment


      #3
      Same for the iphone/pod/pad problems...

      Would be nice to have some extended logging to see what is going on and why connections are dropped.

      On wich platform is your client running ?

      Comment


        #4
        Did you update your PC in any way ie Microsoft updates? AV updates? etc?
        -Rupp
        sigpic

        Comment


          #5
          same here

          CORRECTION: The problem described below was a network problem unrelated to HS. Please ignore the posting below.


          Just happened to me as well in more weird situation.

          The issue is that I do have 4 iPads acting as UI to HS.
          3 out of 4 work perfectly.
          The 4-th one raises "line disconnect" consistently.
          It started after we replaced the home router. No other hardware or software changes. The old Linksys router died and we replaced it with a new Linksys router latest model.
          My iPads are old 1-st generation iPads (I'm cheap am I not ;-) so there is not much to setup. Regardless I checked all the setups of the 4-th iPad and compared it to the other 3 - no difference.
          I'm still on HS2.
          Last edited by risquare; April 4, 2016, 04:21 PM.

          Comment

          Working...
          X