Announcement

Collapse
No announcement yet.

Passcode Showing Only Once

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Passcode Showing Only Once

    Hey.
    i have a button on my android screen that is called "Away" which "arms" my house (shades, camera, motion sensors and etc)

    i created another screen called "yes or no" which has 2 large buttons: YES will activate the Away and NO will return to the main screen.


    i added a passcode to the "yes or no" screen to have a bit more security.
    i tried it on the pc client and it worked just fine..... correct password will pop up the yes/no screen and wrong password will get you back to the main screen.

    i deployed it to the android phone but here when i press the away button i get the passcode screen (most of the time):
    * if i enter the incorrect code, i get back to the main screen but the away button cannot be pressed until i exit the HSTOUCH and re-enter.

    * if i enter the correct passcode the yes/no screen pops up (most of the time) but what ever i press, i cannot enter the AWAY again until a restart.

    * if i select the screen to open in locked mode, on the android the screen will not open at all. the only way to get it to work is "on top" of the main screen.

    #2
    Originally posted by ez1976 View Post
    Hey.
    i have a button on my android screen that is called "Away" which "arms" my house (shades, camera, motion sensors and etc)

    i created another screen called "yes or no" which has 2 large buttons: YES will activate the Away and NO will return to the main screen.


    i added a passcode to the "yes or no" screen to have a bit more security.
    i tried it on the pc client and it worked just fine..... correct password will pop up the yes/no screen and wrong password will get you back to the main screen.

    i deployed it to the android phone but here when i press the away button i get the passcode screen (most of the time):
    * if i enter the incorrect code, i get back to the main screen but the away button cannot be pressed until i exit the HSTOUCH and re-enter.

    * if i enter the correct passcode the yes/no screen pops up (most of the time) but what ever i press, i cannot enter the AWAY again until a restart.

    * if i select the screen to open in locked mode, on the android the screen will not open at all. the only way to get it to work is "on top" of the main screen.
    Did you ever figure this out? It is driving me nuts... Mine is doing the same thing

    Comment


      #3
      111

      Comment

      Working...
      X