Announcement

Collapse
No announcement yet.

Complete HSTouch failure

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Complete HSTouch failure

    I am suddenly and completely unable to connect to my Hometroller-SE through HSTouch

    I have rebooted the Hometroller and router. Everything appears to be configured correctly and other port forwards appear to be working.

    The Plug-Ins appear to load correctly.
    12/6/2014 8:57:24 PM - Startup - Initializing Plug-Ins
    12/6/2014 8:57:24 PM - Plug-In - Initializing Plug-in: HSTouch Android
    12/6/2014 8:57:24 PM - Plug-In - Finished initializing plug-in HSTouch Android
    12/6/2014 8:57:24 PM - Plug-In - Initializing Plug-in: HSTouch iPhone
    12/6/2014 8:57:24 PM - Plug-In - Finished initializing plug-in HSTouch iPhone
    12/6/2014 8:57:24 PM - Plug-In - Initializing Plug-in: HSTouch Server
    12/6/2014 8:57:24 PM - Plug-In - Finished initializing plug-in HSTouch Server

    Devices appear in the log as if they have connected
    12/6/2014 10:16:13 PM - HSTouch Server - Opening connection from:192.168.0.103/55340
    12/6/2014 10:16:14 PM - HSTouch Server - Client iPhone (192.168.0.103/55340) named iPhone has CONNECTED.


    The devices never fully connect however. IOS devices show only a black screen and HSTouch designer locks up on the splash screen and I need to force quit out of it.

    I am completely stuck. Has anyone seen anything like this before?

    #2
    I'm having this issue as well, but with android devices. Did you ever find a solution?

    Comment


      #3
      No.

      I messed with it for a while and gave up. Homeseer blamed Apple IOS updates and HS2 incompatibility but that wouldn't explain failure of the HStouch PC software to connect and the fact that I hadn't touched anything. The only known variable before the failure was a power failure. I tried updating the HSTouch plugin and reverting it back to a backup done before the power failure with no success.

      I suspect it a failure at the windows OS level of the Homeseer box that would take a complete rebuild from the original USB drive to fix. I have already had to rebuild once because of a flash memory card failure.

      Let me know if you get yours working.

      Comment


        #4
        Strangely enough, I think I found the culprit: My webcam.

        It's an older model, and it showing it's age a bit. It periodically needs to be power cycled due to a failure of some kind. This in turn gives HS touch fits.

        It's odd, and seems to indicate an issue where if a certain failure occurs with a webcam, the entire HStouch server chokes. I'm currently evaluating modern webcams to replace the offending device as it's also forcing me to run one of my APs in legacy mode, slowing down the whole network.

        In any event for YOUR case - perhaps look at webcams or any web-based elements of your HS Touch screens to see if a network issue is causing issues with HST.

        Good luck, and thanks for the reply!

        Comment

        Working...
        X