Announcement

Collapse
No announcement yet.

Issue w HS3 and old WinCE based HST screen

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Issue w HS3 and old WinCE based HST screen

    Just a shout-out to other user who still have WinCE based HST screens. I recently tried to apply the same "standard" HS3 screen that we now use on our phones, the one that has the devices, events, weather, locks, temp etc standard screens. For whatever reason, if I open, let's say the devices page and navigate back to the home screen, the whole thing locks up and I get this ping sound when I touch anywhere on the screen. It all hangs and I'm not sure where to go and look.

    Anybody ran into this issue?

    Dirk
    Last edited by dcorsus; March 4, 2015, 04:33 PM.

    #2
    Don't know whether you saw the posts or not but CE support has been dropped (think it was a post from Rich) and I think someone was having issues along similar lines. I think you might unfortunately be a little stuck...

    Comment


      #3
      Originally posted by dcorsus View Post
      Just a shout-out to other user who still have WinCE based HST screens. I recently tried to apply the same "standard" HS3 screen that we now use on our phones, the one that has the devices, events, weather, locks, temp etc standard screens. For whatever reason, if I open, let's say the devices page and navigate back to the home screen, the whole thing locks up and I get this ping sound when I touch anywhere on the screen. It all hangs and I'm not sure where to go and look.

      Anybody ran into this issue?

      Dirk
      Hi Dirk, I am also still using WinCE based HST with HS3 and ran into an issue with the latest designer (see http://board.homeseer.com/showthread.php?t=172426 post #5 and beyond) which led to the message saying that WinCE has been dropped.

      But if you use copy/paste the WinCE client from a prior designer release into the latest designer installation, you can still use it, though have not tried the new default screen (i.e. I developed my own). A few things will not work right especially with some of the dynamic screens, though got the Energy charts to show up for my main whole house monitoring. So for it is ok, but of course concerned mid / longer term about compatibility and was not planning (nor have any plans, time and valid options) to change the three WinCE built-in screens (which work fine for what my usage).

      Philippe

      Comment


        #4
        Originally posted by mrhappy View Post
        Don't know whether you saw the posts or not but CE support has been dropped (think it was a post from Rich) and I think someone was having issues along similar lines. I think you might unfortunately be a little stuck...
        Originally posted by pcp View Post
        Hi Dirk, I am also still using WinCE based HST with HS3 and ran into an issue with the latest designer (see http://board.homeseer.com/showthread.php?t=172426 post #5 and beyond) which led to the message saying that WinCE has been dropped.

        But if you use copy/paste the WinCE client from a prior designer release into the latest designer installation, you can still use it, though have not tried the new default screen (i.e. I developed my own). A few things will not work right especially with some of the dynamic screens, though got the Energy charts to show up for my main whole house monitoring. So for it is ok, but of course concerned mid / longer term about compatibility and was not planning (nor have any plans, time and valid options) to change the three WinCE built-in screens (which work fine for what my usage).

        Philippe
        I've seen the posting on the end-of-support; I have been looking for it (obviously in the wrong place) for last few days and I gave up and posted here. Thanks for jumping on this.

        I had hoped, given that I don't use the new layout, nor any energy screens etc. that all would be fine but it isn't. It seems very basic and perhaps if I can step back to some version of (??? designer, HST, WinCE Client) that I can make it just function. There is something with the "close the overlay screen" or "go back to the home screen", activating either one of them seem to go back to the home screen, but the "input" on that screen I think is locked, meaning, that the overlay screen is now not visible but still locking out input to the home screen.

        I did notice that originally I had the client definition in the project variables still set to Android but changing it to Win Client made no difference (unless that is not working as it should). Maybe I should check the XML file and see if there is anything out of whack in it or alternatively, if some can simply state it works for them, that would mean I should be able to make mine work as well.

        Obviously if someone has it working and post there xml file, I could start from that. It is the "standard" functions with energy and camera buttons/screens removed.

        Dirk

        Comment

        Working...
        X