Announcement

Collapse
No announcement yet.

HSTouch with no-ip

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HSTouch with no-ip

    I recently purchased a new router and no all of a sudden after 2 years, Comast wants to start changing my IP-Address. I was wondering if anyone knows how to get no-ip to work with HST. I got it to work with accessing HS and Blue Iris, but can't seem to figure out the disconnect with HST.

    #2
    Assuming you have your dynamic DNS client running you can set up your HSTouch clients to connect to the DNS name you created.

    Alternatively you could use the My HomeSeer option as that runs as a proxy server for you.
    Nicolai L

    Comment


      #3
      I did try to use the dns server. I must be missing something. I put in the address in the server, I tried it with and without having the port since it redirects straight to the port. Is there something I am doing wrong? Or does the address go in myhomeseer section?

      Comment


        #4
        I just figured out what I was doing wrong... I wasn't putting the port at the end of the address. Didn't think I needed it since it forwarded automatically depending on the address used.

        Comment

        Working...
        X