Announcement

Collapse
No announcement yet.

Qubino Flush 2 relay irregular updates

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vbhoj74
    replied
    Originally posted by Freddan101 View Post
    With the S5 firmware on this device it now reports Watts and wall button presses instantly. So far so good. But kWH are reported without any pattern from what I can see. I have set polling to once an hour but this doesn't seem to help.

    I have the default settings (only changed to mono stable buttons) and associations. I can't see in the manual that there are any settings for kWH but I see "meter" mentioned together with associations. Though, I'm not sure how I could use this.

    My associations are:

    - Group 1 to HomeSeer Endpoint 1
    - Group 2 to HomeSeer Endpoint 2

    Any thoughts?
    DId you get this working ?

    Hi, I've various Qubino dual relays installed, and 4 out of 8 only reports kWH. I read this in the manual, pic below.

    The module whi is not reporting any kWh shows this on rescan:

    Z-Wave Node 13 Meter Instance 2 is Supported for Electric_meter, Type ELECTRIC_kWh, Scale is ACCUMULATED
    Attached Files
    Last edited by vbhoj74; July 2nd, 2018, 11:20 PM.

    Leave a comment:


  • Freddan101
    replied
    The parameters that you mention, ain't they just for reporting the current Watts?

    Leave a comment:


  • mrhappy
    replied
    You can change this in the parameters, what is likely to be happening is that it is sending the values when a percentage changes of the measured power - that's why there is no pattern for it. I think from the specs I can make out you would need to set parameters 40 & 41 to 0 and 42 & 43 to the seconds value you want to transmit the power but take a look and see what you make of it.

    Leave a comment:


  • Freddan101
    started a topic Qubino Flush 2 relay irregular updates

    Qubino Flush 2 relay irregular updates

    With the S5 firmware on this device it now reports Watts and wall button presses instantly. So far so good. But kWH are reported without any pattern from what I can see. I have set polling to once an hour but this doesn't seem to help.

    I have the default settings (only changed to mono stable buttons) and associations. I can't see in the manual that there are any settings for kWH but I see "meter" mentioned together with associations. Though, I'm not sure how I could use this.

    My associations are:

    - Group 1 to HomeSeer Endpoint 1
    - Group 2 to HomeSeer Endpoint 2

    Any thoughts?
Working...
X