Announcement

Collapse
No announcement yet.

New Limitless, MiLight, EasyBulb etc. Plugin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    I realise that, but is there no way to get it installed still?
    Is the reason because it no longer works with current version of HS, or is it not available simply because developer stopped working on it/updating it?

    I really need this plugin as I have many milight lights with wi-fi bridges (older version v4) installed.

    I am switching to Rpi from PC for HS because I no longer have an always on PC.
    On PC there was Jon00's WiFi LED Lamp Controller (Limitless MiLight EasyBulb) that was downloadable from his site, but not for linux (rpi) hence why I need rien du pre’s plugin.

    I could even take a look at source code and update to get working if needed?

    Comment


    • #32
      Its still available here: https://homeseer.com/updates3rd3/HSP...ED_3-3-0-0.zip

      You'll need to install it manually of course. Use the included install.txt for a roadmap of where to put what.

      Comment


      • #33
        Originally posted by zwolfpack View Post
        Its still available here: https://homeseer.com/updates3rd3/HSP...ED_3-3-0-0.zip

        You'll need to install it manually of course. Use the included install.txt for a roadmap of where to put what.
        Perfect thanks!
        Is there a place where all no longer supported plugins can be manually installed from? (as i can see that link is on the homeseer domain) or is it just hosted separately by developers if they choose?

        Comment


        • #34
          Nothing's guaranteed as far as I know.

          I run an automated process twice a day that downloads the updater file and saves a difference log. It also downloads any new or changed zip files. So I have copies of all the published plugins for the past couple of years. Just in case

          Comment

          Working...
          X