Announcement

Collapse
No announcement yet.

z-wave RGBW bulb

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by mhn View Post
    Regards
    Morten
    Well isn't that the cat's meow! Thanks for the simple suggestion.
    huggy_d1

    Automating made easy

    Comment


    • #17
      Originally posted by wkomorow View Post
      You are seeing a lot more than I am. I am on a zee release 106 and I just see:

      [ATTACH]41758[/ATTACH]

      I have rescanned multiple times, but I can not get a color button to appear.

      here exactly the same, only cool white (dimmeble) no colors to choose
      any ideas how to fix this

      waf very low with all cool white lights in the living room

      found it: erasing bulbs, update to zwave beta, adding them again
      Last edited by akatar; March 10th, 2015, 12:30 PM.

      Comment


      • #18
        checking on status

        Was reading this thread, and am not completely sure, but it sounds like MAYBE everyone has figured out how to get the Zipato bulb to be correctly recognized in HS3 with the ability to change colors.

        Can anyone confirm this, and offer tips on how to get it to work properly?

        Thanks in advance,

        Victor Rychlicki

        Comment


        • #19
          Originally posted by VictorR View Post
          Was reading this thread, and am not completely sure, but it sounds like MAYBE everyone has figured out how to get the Zipato bulb to be correctly recognized in HS3 with the ability to change colors.

          Can anyone confirm this, and offer tips on how to get it to work properly?

          Thanks in advance,

          Victor Rychlicki
          Yes, it works on my Zee. It was a question of waiting for the correct release of hs software. The current release 3.0.0.152 definitely supports it.

          Comment

          Working...
          X