Announcement

Collapse
No announcement yet.

Random X10 device dimming to 10%

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Random X10 device dimming to 10%

    I have had ALL of my x10 modules that are off, dim to 5% when some commands are given to other modules. This has only started happening since I upgraded to HS3. Has anyone else had this problem?
    Last edited by artstein; August 23rd, 2014, 12:27 AM.

  • #2
    I don't understand what's going on, but it is driving me NUTS! For instance, I have an event setup to control 2 of my x10 lights, I'm using the TI103 interface and the plugin provided by Homeseer Tech... I run my event, which ONLY tells two devices to do anything and suddenly every x10 device that is off is now set to 5%. I'm guessing I should probably report this as a bug, but I wanted to see if anyone else has experienced something similar in HS3.

    Comment


    • #3
      Yes, I have also seen this happen. When I send a DIM command to my bedroom lamp (standard dim) some of the other devices that are OFF get set to 5%. This never happens when I send DIM commands to several of my extended dim devices.

      Comment


      • #4
        Um. I randomly see some devices set to 20%.

        Comment


        • #5
          The problem with setting one device to DIM and other devices showing various dim levels has now been documented by several people. I just submitted Bug 2174 on this one. Please add your comments to the bug so it gets the attention and information needed.

          Comment


          • #6
            Thanks! I added a comment to the bug report as well!

            Comment


            • #7
              I have the same problem only with CM11A.

              Comment


              • #8
                Samash - This was fixed some time ago for the X10 TI103 plugin, so I would assume it was fixed for the associated CM15A. Make sure you have the latest X10 plugin (3.0.0.8), then go to the plugin settings and see if there is a Polling Interval setting which should be set to the default value of 4000.

                Comment

                Working...
                X