Announcement

Collapse
No announcement yet.

New Keypad not found

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Keypad not found

    I just installed a new 2487s keypad. The power buttons seem to work fine and I can turn the light on and off. Problem is that HomeSeer cannot find the device. I have tried to enter the address and it is not found on my network. I have tried to use the Set button to put the device in Discovery mode but HomeSeer cannot detect it.

    Is there something wrong with my wiring or do I potentially have a defective device? I thought about exchanging the keypad with another that I have in the house but figured that I would post here first.


    Thank you


    Brian

  • #2
    I ripped the keypad out and reinstalled it. Everything seems to work fine. Let's chalk this up to something funky in my original wiring.

    Thank you

    Comment


    • #3
      same thing happened to me. posting the response here for consistency.

      New 2487s not found

      Comment


      • #4
        I have a similar problem: Replaced a 6 year-old Keypadlinc with a new Dual band version. I was able to control the old Keypadlinc just fine from a PLM, but the new KeypadLinc cannot be found by the same PLM.

        Going to replace it and see if it works, as I am pretty sure the wiring is fine since it worked with the older KeypadLinc, and I have another SwitchLinc below the KeypadLinc which is also working fine.

        Comment


        • #5
          Originally posted by eklee View Post
          I have a similar problem: Replaced a 6 year-old Keypadlinc with a new Dual band version. I was able to control the old Keypadlinc just fine from a PLM, but the new KeypadLinc cannot be found by the same PLM.

          Going to replace it and see if it works, as I am pretty sure the wiring is fine since it worked with the older KeypadLinc, and I have another SwitchLinc below the KeypadLinc which is also working fine.
          Which plugin are you using? The HS plugin or the Mark Sandler plugin?
          -Rupp
          sigpic

          Comment

          Working...
          X