Announcement

Collapse
No announcement yet.

Aeon Powerstrip

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aeon Powerstrip

    The powerstrip reports usage data, but it does not get included in the energy database on the zee. How do I get it to be included?

  • #2
    It's supposed to be automatic, meaning any device that reports usage gets written to the database automatically. There's no method to turn it on or off.
    HS3Pro Running on a Raspberry Pi3
    64 Z-Wave Nodes, 168 Events, 280 Devices
    UPB modules via OMNI plugin/panel
    Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
    HSTouch Clients: 3 Android, 1 Joggler

    Comment


    • #3
      The strip has four individually controlled outlets, each reports kwh and watts. Maybe there is an additional power meter that is needed or maybe the zee is not configured yet to support it fully?

      Comment


      • #4
        After a week of tiral and error. I finally got all three of my Aeon Powerstrips to accurately report power. I had to re-associate them with homeseer. They all now show up on my energy database.

        Comment


        • #5
          Originally posted by wkomorow View Post
          After a week of tiral and error. I finally got all three of my Aeon Powerstrips to accurately report power. I had to re-associate them with homeseer. They all now show up on my energy database.
          I just got the Aeon Powerstrip but I can not get the power in W to show in HS3 . Also the KWH is not cumulative it seems to jump up and down. I do not think that this is how this should work. Can you share how you got it to work?

          Thanks
          Mark

          Got it going... had to go update the z-Wave to 3.0.0.189 (Beta)
          Last edited by marekd1; January 19th, 2015, 09:30 AM.

          Comment

          Working...
          X