Announcement

Collapse
No announcement yet.

Is this plugin compatible with HS3 Zee Edition?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Is this plugin compatible with HS3 Zee Edition?

    Hi All

    I have an old setup consisting of a first gen of HS3 Zee Linux version running 3.0.0.435 HS3 version. This is running on a RB pi 1

    Will this plugin work with such setup?

    Thanks in advance!

    JD

    #2
    Depends on Mono version. Please check mono --version

    Just give it a try anyway

    Comment


      #3
      Originally posted by alexbk66 View Post
      Depends on Mono version. Please check mono --version

      Just give it a try anyway
      it’s mono v. 2.10.8.1

      Comment


        #4
        That's very old. Can you upgrade to 5 at least?

        Comment

        Working...
        X