Announcement

Collapse
No announcement yet.

Doesn't work pls fix I'm a buyer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blade
    replied
    OK I will check into this one and let you know

    Leave a comment:


  • MattL0
    replied
    After reading this thread, , and seeing the fast acting of blade on this, i’ll have no fear/ remorses of asking you bugfix and new feature to big 5 LOL

    Leave a comment:


  • risquare
    replied
    More on the subject. The actual HS3 device name that BLRadioRA creates is correct. However when I need BLRadioRA action the drop down box shows the fake name hence the confusion.

    Example: for zone 05 System1

    Actual device name that I entered in the above table that disappeared. : Main entry hallway
    Device name in the table: Master shower south
    Device name in the BLRadioRA action box: Master shower south

    Leave a comment:


  • risquare
    replied
    Hi Blade,

    There is an annoying problem with BLRadioRA plug-in. I guess I'm one of the few users who has full blown bridged 2 subsystem ( S1 and S2) setup and this is the reason it went unnoticed for a long time. I may have reported it as I knew about it for long time but I'm not sure. The problem is related to the two subsystems. As you can see from the attached screenshot the zone names in System1 copy the Zone names of same zones of System 2 (for some of the zones not all) . I just changed and "save"-ed the proper names for System 1 and they reverted back to the wrong ones. Please fix. Thanks.Click image for larger version

Name:	Screenshot (177).png
Views:	71
Size:	292.0 KB
ID:	1304474

    Leave a comment:


  • risquare
    replied
    Thanks Blade, you answered the wrong thread. To make it easy for you I re-posted my question where your answer is.

    Leave a comment:


  • Blade
    replied
    My bad... I completely missed it
    I will check that out now

    Leave a comment:


  • risquare
    replied
    Hi Blade,

    You were so cooperative and helped me so much with the BLRadioRA plug-in. So it comes as a surprise to me that I'm getting no attention when I'm trying to test and buy one of your other plug-ins BLLED I posted a question a week ago in the BLLED forum with no response. I need your help to make it working. Pls help or if you are out than please advise when you'll be able to help.

    Leave a comment:


  • John245
    replied
    Originally posted by risquare View Post
    Thanks.
    To follow up on my previous post.
    These device types do NOT cause problems with Google Home sync

    BLRadioRA Zone
    BLRAdioRA Phantom Button
    BLRAdioRA Phantom Button Special

    BTW what is the obsession of plug-in developers to create so many "device types". I have at least 50 device types in my system created mostly by plug-ins. Too many to handle. Also I'm suspicious that some of them create problems with Google Home and Siri integration as these apps look at the device type in particular. Furthermore we the users of plug-ins are not permitted to change the device type when it is "owned" by a plug-in.

    Regards,
    RISquare
    You are lucky with only 50

    I have almost 300 device types.

    ---
    John

    Leave a comment:


  • risquare
    replied
    Thanks.
    To follow up on my previous post.
    These device types do NOT cause problems with Google Home sync

    BLRadioRA Zone
    BLRAdioRA Phantom Button
    BLRAdioRA Phantom Button Special

    BTW what is the obsession of plug-in developers to create so many "device types". I have at least 50 device types in my system created mostly by plug-ins. Too many to handle. Also I'm suspicious that some of them create problems with Google Home and Siri integration as these apps look at the device type in particular. Furthermore we the users of plug-ins are not permitted to change the device type when it is "owned" by a plug-in.

    Regards,
    RISquare

    Leave a comment:


  • Blade
    replied
    Only fixes com control issue on Linux

    Leave a comment:


  • risquare
    replied
    Hi Blade,

    Just noticed v.3.10 is out
    What does it fix?
    I have problems with Google Home sync. Particularly BLRadioRA type devices will not sync. I disabled all others and tried to sync only BLRadioRa devices and failed. Could be a GH integration problem beyond BLRAdioRA.
    Does v 3.10 address GH or something else? Pls advise.

    Thanks

    Leave a comment:


  • Blade
    replied
    This has never been in the plugin
    I will need a feature request on my web site for this

    Leave a comment:


  • risquare
    replied
    Hi Blade,

    Found another problem.
    None of the Radio RA devices activates "Referencing Device(s)" feature of HS3.

    If you go to View --> Events in HS3 you will see 3 tabs at the top. The 3rd one is named "Referencing Device(s)". It will show all events that use a particular device if you select such device from the drop down box.
    It is very useful for troubleshooting.

    I have an event hidden somewhere among hundreds of events that turns on some Radio RA lights in the middle of the day. I want to trace, find and delete or modify this event, however I can't because BLRadio RA doesn't report its devices to "Referencing Devices" feature or this feature is somehow disabled for all BL Radio RA devices.

    Can you please fix this ?

    Thanks,

    RISquare

    Leave a comment:


  • risquare
    replied
    Works perfectly.

    Thanks

    Leave a comment:


  • Blade
    replied
    Try 3.0.8

    Leave a comment:

Working...
X