Announcement

Collapse
No announcement yet.

Changed router and now I can't get into the Cps Tuya config

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rupp
    replied
    Originally posted by kenm View Post
    Rupp - I'll reach out to Bill via email and see if I can get an update. I don't think he was happy that HST decided to create their own free competing plugin.
    I can't blame him but as many of us know by using HS over the years many of the third party plugins generally get updated and maintained faster than some of those from HST. So there's still room for similar plugins.

    Leave a comment:


  • kenm
    replied
    Originally posted by John245 View Post

    Or use the native HS4 Tuya PI.

    ---
    John
    Doesn't work too well if you aren't running HS4. I'm on HS3Pro and likely will be for a while. There's a lot of "smoke testing" to be done on HS4 before I'm willing to move over to it. I have a lot of scripted events and the device model changes alone would take a significant effort.

    Rupp - I'll reach out to Bill via email and see if I can get an update. I don't think he was happy that HST decided to create their own free competing plugin.

    Leave a comment:


  • Rupp
    replied
    Originally posted by kenm View Post
    We have to wait for Bill to build a new version that extends the expiration date.
    I hope Bill does this but the last few times we've had this happen he's hinted that he may not be interested in continuing keeping up with this plugin.

    Leave a comment:


  • John245
    replied
    Originally posted by kenm View Post
    We have to wait for Bill to build a new version that extends the expiration date.
    Or use the native HS4 Tuya PI.

    ---
    John

    Leave a comment:


  • kenm
    replied
    We have to wait for Bill to build a new version that extends the expiration date.

    Leave a comment:


  • Techn0
    replied
    I am getting this exact same issue.

    What is the best way to overcome this?

    Leave a comment:


  • bsobel
    replied
    Originally posted by cramer1930 View Post
    I just downloaded the plugin, and got the error:

    Error: Did you delete an account? Rebuilding cache.. try to refresh page..

    I deleted the Plugin and downloaded it again, and got the same error.
    What link did you download it from, sounds like you downloaded an expired beta version (newer betas are extended through June).

    Leave a comment:


  • cramer1930
    replied
    I just downloaded the plugin, and got the error:

    Error: Did you delete an account? Rebuilding cache.. try to refresh page..

    I deleted the Plugin and downloaded it again, and got the same error.

    Leave a comment:


  • bsobel
    replied
    Originally posted by Rupp View Post
    Guys,
    I had to swap out a failed router and now I can't get into the Cps Tuya config. I receive this error:
    Error: Did you delete an account? Rebuilding cache.. try to refresh page..

    Any suggestions. Do I have to start over adding my devices again?
    Your version was expired, installing the new version got you the latest beta which expires at the end of June 2019.
    Best
    Bill

    Leave a comment:


  • Rupp
    replied
    In the end I deleted the plugin and all of it's remnants and started over. It wasn't too bad as I only have 6 of the plugin modules in use.

    Leave a comment:


  • Rupp
    started a topic Changed router and now I can't get into the Cps Tuya config

    Changed router and now I can't get into the Cps Tuya config

    Guys,
    I had to swap out a failed router and now I can't get into the Cps Tuya config. I receive this error:
    Error: Did you delete an account? Rebuilding cache.. try to refresh page..

    Any suggestions. Do I have to start over adding my devices again?
Working...
X