Announcement

Collapse
No announcement yet.

Hubitat plugin not showing up in HS4 after install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • keepersg
    replied
    Old thread but maybe this will be useful to some. MyNextManager by yracine66 will give you access to your Nest devices in Hubitat. It's a paid app for Hubitat and he charges for support. Kind of complicated to get it set up but it works. Once its working the Hubitat plugin will give you access to your Nest settings in Homeseer. This is in HS3, haven't tried the HS4 version yet.

    Leave a comment:


  • Michael McSharry
    replied
    System.Net.Http should be in the 4.7.2 .NET framework. I attached it here. Unzip into \bin\mcsHubitat folder. You should also be able to install .NET 4.7.2 from Microsoft.

    I have never tried the Nest thermostat. If you are able to use it from Hubitat Elevation then you will be able to use it via HS.

    Leave a comment:


  • kellermix
    replied
    this is what I get in the log.
    The reason I want to try Hubitat is to control my NEST thermostat.
    Is Hubitat definitely working with Gogle Home and Nest?
    Attached Files

    Leave a comment:


  • Michael McSharry
    replied
    To install the plugin you do not need to have a Hubitat Elevation unit, but after install you will need one to do anything useful.

    The install will put HSPI_mcsHubitat.exe in the HS4 folder. The presence of this file should cause HS4 to put it as an installed plugin in the plugin menu.

    The other place to look is the HS log to see if it is trying to tell you something.

    Leave a comment:


  • kellermix
    replied
    I don't have a hubitat device online.is that the reason it won't install?
    Hubitat Elevation
    Michael McSharry
    4.3.14.1
    Free
    that's the version I'm trying to install

    Leave a comment:


  • Michael McSharry
    replied
    It is called mcsHubitat. The HS3 is called Hubitat.

    Click image for larger version

Name:	Capture.PNG
Views:	125
Size:	11.7 KB
ID:	1460886

    Leave a comment:


  • kellermix
    started a topic Hubitat plugin not showing up in HS4 after install

    Hubitat plugin not showing up in HS4 after install

    hi.I've installed the hubitat HS4 plugin and it says installed successfully but I don't see it under installed plugins
Working...
X