Announcement

Collapse
No announcement yet.

HS3 Insteon Plug-In Version 3.0.7.36 BETA (Windows & Linux)

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #46
    have any of you hub users tried the latest beta .36 and have anything to report?
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


      #47
      I have installed .36 and will be testing it. The insteon plugin in HS4 has been not stable for a while. Within 4-6 hours of the plugin being started, it seems to stop working, always giving the operation has timed out errors in the log.

      Comment


        #48
        Originally posted by JoelWener View Post
        I have installed .36 and will be testing it. The insteon plugin in HS4 has been not stable for a while. Within 4-6 hours of the plugin being started, it seems to stop working, always giving the operation has timed out errors in the log.
        please enable detailed logging in the plugin and post a log if you experience problems with this latest beta
        Mark

        HS3 Pro 3.0.0.534
        Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
        Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
        Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

        Comment


          #49
          Originally posted by JoelWener View Post
          I have installed .36 and will be testing it. The insteon plugin in HS4 has been not stable for a while. Within 4-6 hours of the plugin being started, it seems to stop working, always giving the operation has timed out errors in the log.
          anything to report with the latest beta .36?
          Mark

          HS3 Pro 3.0.0.534
          Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
          Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
          Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

          Comment


            #50
            Running it on HS3 and have not had any issues.

            Comment


              #51
              How do I get the beta version to try out on my new system? Thanks

              Comment


                #52
                there is a beta section in the Updater. you can install from there.
                Mark

                HS3 Pro 3.0.0.534
                Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                Comment


                  #53
                  OK I have not yet fully gotten the plugin to work and I know its because I have to rewire the RJ45 on my 2413s which I will do tonight so I assume this is why I cant see pages to add devices and or the "updater? would this be correct? Sorry to bug you!

                  Comment


                    #54
                    you should be able to install and start the plugin. However, as you suggested, the plugin won't do anything until it can communicate with the PLM
                    Mark

                    HS3 Pro 3.0.0.534
                    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                    Comment


                      #55
                      I do find running this plugin in HS4, the responses from Insteon are significantly lower than from Z-wave.

                      Comment


                        #56
                        I got the plug in to work fine and have been adding devices but I don't see any place to do any beta upgrade or "beta section in the updater" if that's some menu I don't know where to find or navigate to. Thanks

                        Comment


                          #57
                          the Updater is a hs feature on the hs Plugin page
                          Mark

                          HS3 Pro 3.0.0.534
                          Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                          Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                          Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                          Comment


                            #58
                            Originally posted by Lenp2001 View Post
                            I got the plug in to work fine and have been adding devices but I don't see any place to do any beta upgrade or "beta section in the updater" if that's some menu I don't know where to find or navigate to. Thanks
                            PLUGINS -> MANAGE
                            Click the yellow arrow next to Additional Interfaces
                            Scroll down to the bottom
                            Second to last is Beta
                            Click the yellow arrow

                            (You probably figured this out by now, but just in case....)


                            Jim Speiser
                            35-year veteran of Home Automation
                            Still don't know squat

                            Comment


                              #59
                              Hey Jim, yes I did but thanks so much for the response I appreciate the follow up. Have a great weekend!

                              Comment

                              Working...
                              X