Announcement

Collapse
No announcement yet.

Hidden Door sensor LED Off

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hidden Door sensor LED Off

    I for the life of me can't get the hidden door sensor LED to be set to Off. The Plugin won't even let me change just that value. If I only change LED< it says no changes were recognized. IF I change the group and the LED to off, it changes it, but to Single. I want to be able to turn the LEDs off as it's a waste for the LEDs to be on when they are buried in the wall.
    MeiAutomtion Home

  • #2
    I also had one that was correct, but it has repeat on/off on, which I don't want, so I turned them off. After programming, it turned the LED back on, which I don't want.
    MeiAutomtion Home

    Comment


    • #3
      can you post the firmware version of the unit in question
      Mark

      HS3 Pro 3.0.0.534
      Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
      Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
      Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

      Comment


      • #4
        They are all firmware version 44 according to the device settings page provided by the plugin.
        MeiAutomtion Home

        Comment


        • #5
          Originally posted by sirmeili View Post
          They are all firmware version 44 according to the device settings page provided by the plugin.
          i have a msg into my insteon contact to see if the beta fw units i have are equivalent to fw 44.
          Mark

          HS3 Pro 3.0.0.534
          Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
          Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
          Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

          Comment


          • #6
            Originally posted by mnsandler View Post

            i have a msg into my insteon contact to see if the beta fw units i have are equivalent to fw 44.
            Any updates?
            MeiAutomtion Home

            Comment


            • #7
              Originally posted by sirmeili View Post

              Any updates?
              Didn't hear back. i resent my message to an additional contact.
              Mark

              HS3 Pro 3.0.0.534
              Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
              Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
              Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

              Comment


              • #8
                ok. i heard back. I don't have a fw 44 to test. if you re-read the settings and links, do the values come back as expected? try changing the LED to On, then back to Off
                Mark

                HS3 Pro 3.0.0.534
                Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                Comment


                • #9
                  Originally posted by mnsandler View Post
                  ok. i heard back. I don't have a fw 44 to test. if you re-read the settings and links, do the values come back as expected? try changing the LED to On, then back to Off
                  If I just try and change the LED it says nothing has changed.

                  Click image for larger version

Name:	2019-05-21_17-58-20.png
Views:	72
Size:	27.7 KB
ID:	1306442
                  MeiAutomtion Home

                  Comment


                  • #10
                    I tried reading links and settings and it came back as off. and now it seems to work, which is odd., but seems to work.
                    MeiAutomtion Home

                    Comment


                    • #11
                      Originally posted by sirmeili View Post
                      I tried reading links and settings and it came back as off. and now it seems to work, which is odd., but seems to work.
                      I guess the plugin was out of sync with device. glad you got it working.
                      Mark

                      HS3 Pro 3.0.0.534
                      Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                      Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                      Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                      Comment


                      • #12
                        Originally posted by mnsandler View Post

                        I guess the plugin was out of sync with device. glad you got it working.
                        Hi Mark I'm running in to this issue now.

                        Device Type: Hidden Door Sensor
                        Firmware Version: 45

                        I started looking at it because I noticed that I hadn't gotten a battery update in over a year.
                        In checking it I do not see any links device link table. I can update the custom settings and op flags except for the LED.

                        I can request setting info and it succeeds, I can reprogram device but it only sends 1 link.
                        The program Device for Homeseer button fails 100% of the time so I can't fix the links.

                        My Insteon Plugin is V3.0.7.1

                        Ideally the light should be off by default because it is hidden in the door frame. I imagine it would greatly improve the battery life. For now it is stuck on. And it seems that every change I try to make resets the sensor status to Groups 1&2.

                        Let me know if there is any additional information you might find helpful. I currently have the device out of my door for testing so it will be easy to do should you want me to do anything for you.

                        EDIT: I got some detailed logs for you. I also noticed that when I tell Insteon to program for Homeseer, both the PLM and the door sensor beep, and the blinking on the door sensor seems to change cadence now and again. When the programming fails, the blinking goes back to normal.


                        Oct-12 4:13:09 PM InsteonEdit Insteon Device #12 Addr: 3B.3F.47, Name:Front Door, Location:Living Room
                        Oct-12 4:12:47 PM InsteonReceived STX 0x50 (Raw Insteon Rec):41 5F 46 03 00 EE CF 06 00 Debouncing repeat.
                        Oct-12 4:12:46 PM InsteonReceived STX 0x50 (Raw Insteon Rec):41 5F 46 03 00 EE CF 06 00
                        Oct-12 4:12:46 PM InsteonReceived STX 0x50 (Raw Insteon Rec):41 5F 46 00 00 EE CF 03 00 Debouncing repeat.
                        Oct-12 4:12:46 PM InsteonReceived STX 0x50 (Raw Insteon Rec):41 5F 46 00 00 EE CF 03 00
                        Oct-12 4:12:36 PM InsteonSaved ini file. msecs=100
                        Oct-12 4:12:34 PM Insteon..Finished Scheduled Polling for 2 devices.
                        Oct-12 4:12:33 PM InsteonSetting status and value for device 4C.0E.5E:1. Old status:0 Old Value:0, New Status:3 New Value:0
                        Oct-12 4:12:33 PM InsteonStandardDeviceClass ProcessStatus called with Level:0
                        Oct-12 4:12:33 PM InsteonReceived a Direct ACK from Living Room Floor Lamps Wall Switch (4C.0E.5E): 4C 0E 5E 44 86 43 2F 00 00
                        Oct-12 4:12:33 PM InsteonDatabase delta value of 0 for device 4C.0E.5E is current. No changes since last database update.
                        Oct-12 4:12:33 PM InsteonDatabase recently heard delta value for device 4C.0E.5E is current.
                        Oct-12 4:12:33 PM Insteon..Got RF PLM Response 02 62 4C 0E 5E 0F 19 00 06
                        Oct-12 4:12:33 PM InsteonReceived STX 0x50 (Raw Insteon Rec):4C 0E 5E 44 86 43 2F 00 00
                        Oct-12 4:12:33 PM InsteonSending command 02 62 4C 0E 5E 0F 19 00 to RF PLM, (Expecting 0 bytes extra back) Pre-Payload ACK:False, NAK is ok:False
                        Oct-12 4:12:33 PM InsteonAttempting to update the status for Living Room Floor Lamps Wall Switch (4C.0E.5E)
                        Oct-12 4:12:33 PM InsteonRequesting Insteon status (Polling) for device Living Room Floor Lamps Wall Switch (4C.0E.5E)
                        Oct-12 4:12:33 PM InsteonTimed poll for Insteon device Living Room Floor Lamps Wall Switch (4C.0E.5E), Last contact 10/12/2019 4:02:31 PM. Polling interval of 10 min. reached, polling...
                        Oct-12 4:12:32 PM InsteonSetting status and value for device 42.9E.D3:1. Old status:0 Old Value:0, New Status:3 New Value:0
                        Oct-12 4:12:32 PM InsteonStandardDeviceClass ProcessStatus called with Level:0
                        Oct-12 4:12:32 PM InsteonReceived a Direct ACK from Living Room Overhead Light (42.9E.D3): 42 9E D3 44 86 43 2F 00 00
                        Oct-12 4:12:32 PM InsteonDatabase delta value of 0 for device 42.9E.D3 is current. No changes since last database update.
                        Oct-12 4:12:31 PM InsteonDatabase recently heard delta value for device 42.9E.D3 is current.
                        Oct-12 4:12:31 PM Insteon..Got RF PLM Response 02 62 42 9E D3 0F 19 00 06
                        Oct-12 4:12:31 PM InsteonReceived STX 0x50 (Raw Insteon Rec):42 9E D3 44 86 43 2F 00 00
                        Oct-12 4:12:31 PM InsteonSending command 02 62 42 9E D3 0F 19 00 to RF PLM, (Expecting 0 bytes extra back) Pre-Payload ACK:False, NAK is ok:False
                        Oct-12 4:12:31 PM InsteonAttempting to update the status for Living Room Overhead Light (42.9E.D3)
                        Oct-12 4:12:31 PM InsteonRequesting Insteon status (Polling) for device Living Room Overhead Light (42.9E.D3)
                        Oct-12 4:12:31 PM InsteonTimed poll for Insteon device Living Room Overhead Light (42.9E.D3), Last contact 10/12/2019 4:06:16 PM. Polling interval of 6 min. reached, polling...
                        Oct-12 4:12:31 PM InsteonStarting Scheduled Polling...
                        Oct-12 4:12:24 PM InsteonBackgroundUpdate Thread Complete...
                        Oct-12 4:12:24 PM InsteonProcessInsteonTrigger Parameters: DeviceID=Interface, Command=9C, Command2=00, Group=1
                        Oct-12 4:12:24 PM InsteonThe device Living Room Front Door (3B.3F.47) could not be contacted. Please check the device and retry.
                        Oct-12 4:12:24 PM Insteon..Got RF PLM Response 02 65 06
                        Oct-12 4:12:23 PM InsteonSending command 02 65 to RF PLM, (Expecting 0 bytes extra back) Pre-Payload ACK:False, NAK is ok:True
                        Oct-12 4:12:20 PM Insteon..Got RF PLM Response 02 62 3B 3F 47 1F 09 00 00 00 00 00 00 00 00 00 00 00 00 00 00 F7 06
                        Oct-12 4:12:19 PM InsteonSending command 02 62 3B 3F 47 1F 09 00 00 00 00 00 00 00 00 00 00 00 00 00 00 F7 to RF PLM, (Expecting 0 bytes extra back) Pre-Payload ACK:False, NAK is ok:False
                        Oct-12 4:12:17 PM InsteonSaved ini file. msecs=78
                        Oct-12 4:12:15 PM Insteon..Got RF PLM Response 02 62 3B 3F 47 1F 09 00 00 00 00 00 00 00 00 00 00 00 00 00 00 F7 06
                        Oct-12 4:12:15 PM InsteonSending command 02 62 3B 3F 47 1F 09 00 00 00 00 00 00 00 00 00 00 00 00 00 00 F7 to RF PLM, (Expecting 0 bytes extra back) Pre-Payload ACK:False, NAK is ok:False
                        Oct-12 4:12:14 PM Insteon..finished saving comm stats.
                        Oct-12 4:12:14 PM InsteonSaving comm stats...
                        Oct-12 4:12:11 PM Insteon..Got RF PLM Response 02 62 3B 3F 47 1F 09 00 00 00 00 00 00 00 00 00 00 00 00 00 00 F7 06
                        Oct-12 4:12:11 PM InsteonSending command 02 62 3B 3F 47 1F 09 00 00 00 00 00 00 00 00 00 00 00 00 00 00 F7 to RF PLM, (Expecting 0 bytes extra back) Pre-Payload ACK:False, NAK is ok:False
                        Oct-12 4:12:07 PM Insteon..Got RF PLM Response 02 62 3B 3F 47 1F 09 00 00 00 00 00 00 00 00 00 00 00 00 00 00 F7 06
                        Oct-12 4:12:07 PM InsteonSending command 02 62 3B 3F 47 1F 09 00 00 00 00 00 00 00 00 00 00 00 00 00 00 F7 to RF PLM, (Expecting 0 bytes extra back) Pre-Payload ACK:False, NAK is ok:False
                        Oct-12 4:12:03 PM Insteon..Got RF PLM Response 02 62 3B 3F 47 1F 09 00 00 00 00 00 00 00 00 00 00 00 00 00 00 F7 06
                        Oct-12 4:12:02 PM InsteonSending command 02 62 3B 3F 47 1F 09 00 00 00 00 00 00 00 00 00 00 00 00 00 00 F7 to RF PLM, (Expecting 0 bytes extra back) Pre-Payload ACK:False, NAK is ok:False
                        Oct-12 4:12:02 PM Insteon..link mode command result=0
                        Oct-12 4:12:02 PM Insteon..Got RF PLM Response 02 64 01 00 06
                        Oct-12 4:12:02 PM InsteonSending command 02 64 01 00 to RF PLM, (Expecting 0 bytes extra back) Pre-Payload ACK:False, NAK is ok:False
                        Oct-12 4:12:02 PM InsteonStart linking mode with Interface...
                        Oct-12 4:12:02 PM InsteonAttempting to link the i2cs device 3B.3F.47 to the RF PLM
                        Oct-12 4:12:02 PM InsteonRelinking the device Living Room Front Door (3B.3F.47) to the RF PLM
                        Oct-12 4:12:02 PM InsteonIn BackgroundUpdate Thread...
                        Oct-12 4:12:02 PM InsteonLaunching new BackgroundUpdate Thread with job type 1...
                        Oct-12 4:12:02 PM InsteonProgram Device for Homeseer: create links
                        Oct-12 4:11:52 PM InsteonSaved ini file. msecs=56






                        Regards,
                        Tony
                        Last edited by codemonkey; October 12th, 2019, 06:18 PM. Reason: Added more info
                        HomeSeer Version: HS3 Pro Edition
                        Operating System: Microsoft Windows 10 Pro
                        Processor Type and Speed: i7 - 3.26 GHz
                        Total Physical Memory: 16Gig

                        Plugins: BlBackup | EasyTrigger | FitbitSeer | HSTouchServer | Insteon | WeatherXML

                        Comment


                        • #13
                          I just ran into a similar problem with a new MSII. Another RF device (an older MS) was flooding the RF frequency and i wasn't getting anything back from the MSII that i was trying to reprogram

                          For you: Are there other RF only devices close by? if so, power cycle them. and/or pull the set button on switches to kill them temporarily.
                          Mark

                          HS3 Pro 3.0.0.534
                          Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                          Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                          Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                          Comment


                          • #14
                            Originally posted by mnsandler View Post
                            I just ran into a similar problem with a new MSII. Another RF device (an older MS) was flooding the RF frequency and i wasn't getting anything back from the MSII that i was trying to reprogram

                            For you: Are there other RF only devices close by? if so, power cycle them. and/or pull the set button on switches to kill them temporarily.

                            I have a MSII about 7" away. I'll pull the power and have a go...
                            HomeSeer Version: HS3 Pro Edition
                            Operating System: Microsoft Windows 10 Pro
                            Processor Type and Speed: i7 - 3.26 GHz
                            Total Physical Memory: 16Gig

                            Plugins: BlBackup | EasyTrigger | FitbitSeer | HSTouchServer | Insteon | WeatherXML

                            Comment


                            • #15
                              No joy unfortunately.
                              HomeSeer Version: HS3 Pro Edition
                              Operating System: Microsoft Windows 10 Pro
                              Processor Type and Speed: i7 - 3.26 GHz
                              Total Physical Memory: 16Gig

                              Plugins: BlBackup | EasyTrigger | FitbitSeer | HSTouchServer | Insteon | WeatherXML

                              Comment

                              Working...
                              X