Announcement

Collapse
No announcement yet.

Mini remote 8 issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mini remote 8 issue

    Hello,

    I added the new Mini Remote 8 and all went fine but when I press B it turns on and off B but when I press D it turns On and off B

    I've tried two new Mini Remotes and they are both doing the same thing.
    D never turns ON only B reacts in its place both when D or B are pressed

    See the screen.
    Attached Files

  • #2
    can you post the link entries from the insteon.ini for the device in question. i need to make sure the default links are correct. can you also provide a similar screen shot as above, but include the Address field as well
    Mark

    HS3 Pro 3.0.0.435
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


    • #3
      Thank you and here they are.

      Mark
      Attached Files

      Comment


      • #4
        the links for the device don't look right. i would factory reset the remote (see the user guide), and then use the plugin to reprogram it. no need to delete from plugin.
        Mark

        HS3 Pro 3.0.0.435
        Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
        Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
        Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

        Comment


        • #5
          also, what plugin version are you running?
          Mark

          HS3 Pro 3.0.0.435
          Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
          Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
          Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

          Comment


          • #6
            I upgraded the latest Beta thinking that there may be a problem with my previous version

            3.0.7.12

            I will do factory reset and see what happens.

            Thanks for now!!!

            Mark

            Comment


            • #7
              Doing the factory reset did the trick. Thank you!!!!

              Comment

              Working...
              X