Announcement

Collapse
No announcement yet.

Hidden Door Sensor not recognized

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hidden Door Sensor not recognized

    The Hidden Door Sensor is not recognized:

    Click image for larger version

Name:	Insteon error log2.png
Views:	61
Size:	186.0 KB
ID:	1351486

    Software version: 3.0.7.16

  • #2
    Looks like you have a new model hidden door sensor. I'll have to add the device type to the plugin, and post a new beta version.
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


    • #3
      Please confirm you have a hidden door sensor like the following:
      https://www.smarthome.com/insteon-28...or-sensor.html
      Mark

      HS3 Pro 3.0.0.534
      Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
      Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
      Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

      Comment


      • #4
        Yep. That's the one.

        Jeroen.

        Comment


        • #5
          The device can be registered in software version: 3.0.7.17

          Comment

          Working...
          X